Search found 847 matches

by zandoli
Wed Feb 27, 2013 3:45 pm
Forum: General G9 discussions
Topic: Official 4.0.28 released - report bugs
Replies: 44
Views: 24147

Re: Official 4.0.28 released - report bugs

Besides what I've mentioned in the above post... Has anyone else also noticed that when you do a fresh start up the Archos logo pops up for only a split second, then the screen goes totally blank for about half a minute, then the animated Archos logo shows up for a short time, and then it boots up ...
by zandoli
Mon Feb 04, 2013 3:23 am
Forum: Archos 80 G9
Topic: Internal Storage and Touchscreen Problem
Replies: 2
Views: 1215

Re: Internal Storage and Touchscreen Problem

For the touchscreen not responding issue, raise minimum CPU freq to 700MHz.
My tablet is rooted.
by zandoli
Thu Jan 03, 2013 11:57 am
Forum: Archos 80 G9
Topic: 4.0.26(4.0.25) not connect to a password-protected SHARES
Replies: 12
Views: 3241

Re: 4.0.26(4.0.25) not connect to a password-protected SHARE

It's simple. Need root access the new firmware does not write to the file "fusesmb.conf" And this file contains the settings for all the shares (which with a password) path to the file: /data/misc/smb/ it should be written (any text editor): [/SERVER] username=SERVER/archos password=12345 showhidde...
by zandoli
Mon Dec 31, 2012 1:07 am
Forum: General
Topic: Archos Video All Codecs Plugin, by m4rk3t
Replies: 0
Views: 1384

Archos Video All Codecs Plugin, by m4rk3t

Persons who have been around here from the A5IT times should be familiar with the developer.
Remember Market for our A5IT?

https://play.google.com/store/apps/deta ... rch_result

Is he really working with Archos?
At least 3 yrs ago some of us thought so.
by zandoli
Thu Dec 06, 2012 1:45 pm
Forum: General G9 discussions
Topic: Youtube app has stopped!
Replies: 6
Views: 2283

Re: Youtube app has stopped!

It works, but it needs a really long time to buffer (about 3 minutes) even with HD off which is totally unacceptable. I really want this app to work properly just as it did a few firmwares ago. Archos needs to contact Google to sort this out, something is not right. The Youtube app, on my Kindle Fi...
by zandoli
Thu Dec 06, 2012 1:42 pm
Forum: General G9 discussions
Topic: Official 4.0.26 released - report bugs
Replies: 99
Views: 23749

Re: Official 4.0.26 released - report bugs

My YouTube problem persists on my home network only. Then it must be compatibility issue with my Archos and router? I have realised that I can force the app to start buffering if I turn off wifi on my Tablet and then turn on while YouTube is trying to load video. It starts buffering at the time of ...
by zandoli
Sat Dec 01, 2012 1:51 pm
Forum: General G9 discussions
Topic: best apps/widgets/games to get
Replies: 8
Views: 3071

Re: best apps/widgets/games to get

F18 Carrier Landing

My 7 year old found this one.
by zandoli
Fri Nov 30, 2012 1:09 am
Forum: Archos 80 G9
Topic: Archos 80 G9 250GB Can't recognise External SD Card Reader
Replies: 24
Views: 14250

Re: Archos 80 G9 250GB Can't recognise External SD Card Read

Have you turned the 3G port on?
by zandoli
Thu Nov 29, 2012 7:17 pm
Forum: General G9 discussions
Topic: Official 4.0.26 released - report bugs
Replies: 99
Views: 23749

Re: Official 4.0.26 released - report bugs

My YouTube problem persists on my home network only. Then it must be compatibility issue with my Archos and router? I have realised that I can force the app to start buffering if I turn off wifi on my Tablet and then turn on while YouTube is trying to load video. It starts buffering at the time of r...
by zandoli
Sun Nov 25, 2012 12:54 am
Forum: General G9 discussions
Topic: Official 4.0.26 released - report bugs
Replies: 99
Views: 23749

Re: Official 4.0.26 released - report bugs

-The 'touchscreen not responding after sleep' bug has returned.

-Occasionally, after sleep, black screen with back-light appears.

A reboot is then necessary for tablet to act normally.
by zandoli
Wed Nov 21, 2012 1:41 am
Forum: Archos 80 G9
Topic: Audio - Video Players ....
Replies: 17
Views: 3988

Re: Audio - Video Players ....

For video I use Archos Video.
The times that I do not, I use BSPlayer.

I would recommend to anyone who has not yet installed Archos plugins, or the Archos video app is not working properly.
by zandoli
Fri Nov 09, 2012 7:33 pm
Forum: General G9 discussions
Topic: Firmware 4.0.25 Live - Report Bugs!
Replies: 239
Views: 42049

Re: Firmware 4.0.25 Live - Report Bugs!

Bragon, are you guys working with Google to get the YouTube app sorted?

YouTube app has to buffer for a long period (about 2-3 mins) to load videos.

It used to work on the firmware before 4.0.7, I think.
by zandoli
Mon Nov 05, 2012 2:59 am
Forum: General G9 discussions
Topic: Arnova 9 G2 - Screen rotation problem
Replies: 4
Views: 1609

Re: Arnova 9 G2 - Screen rotation problem

you posted in the wrong part of the forum; Arnova tablets are covered elsewhere. Hi Nigel - Sorry, about that. Being new to the forum, and having had a browse around, and thought "Board index » Gen9 » General G9 discussions" was the best place. Could you please let me know where I should have poste...
by zandoli
Fri Oct 26, 2012 2:03 pm
Forum: General G9 discussions
Topic: Youtube app has stopped!
Replies: 6
Views: 2283

Re: Youtube app has stopped!

It works, but it needs a really long time to buffer (about 3 minutes) even with HD off which is totally unacceptable. I really want this app to work properly just as it did a few firmwares ago. Archos needs to contact Google to sort this out, something is not right. The Youtube app, on my Kindle Fir...
by zandoli
Thu Sep 06, 2012 9:46 pm
Forum: Competitors
Topic: Kindle Fire HD Officially announced
Replies: 6
Views: 4446

Re: Kindle Fire HD Officially announced

Good hardware. I would rather stock android on these babies.
I am waiting on ROMs from the devs on xda.

http://www.amazon.com/s/ref=sr_kk_3?rh= ... 1346963180
by zandoli
Fri Aug 24, 2012 12:53 am
Forum: Archos 80 G9
Topic: youtube loading/buffering 4.0.7?
Replies: 1
Views: 1120

Re: youtube loading/buffering 4.0.7?

I have this problem too. I am hoping it is fixed in the next firmware update.
by zandoli
Mon Aug 13, 2012 4:00 pm
Forum: Archos 80 G9
Topic: unit froze and won't shut off
Replies: 1
Views: 1362

Re: unit froze and won't shut off

Hold down the power button for about 10 seconds
by zandoli
Thu Jul 26, 2012 2:39 pm
Forum: Archos 80 G9
Topic: New member - new problem (re video formats)
Replies: 11
Views: 3449

Re: New member - new problem (re video formats)

I use BSPlayer Free which supports HWA. One can choose which containers that use the HWA in the settings.
by zandoli
Thu Jul 12, 2012 10:56 pm
Forum: Archos 80 G9
Topic: White Screen
Replies: 3
Views: 1599

Re: White Screen

No one has any idea why my screen keeps disappearing then If I press the power button to make it sleep then turn it on again it restores it Its just very much getting on my pip now didn't even get through typing this and its happened twice :? Sounds like a software problem. Try reinstalling latest ...

Go to advanced search