Multibooted Archos 5IT wifi problem

Special Developer Edition Firmwares and Hacking on Archos 5 IT, 5/7 IMT, 605/705, with Android, ├àngstr├Âm and other Linux
Post Reply
Cazano
Archos Novice
Archos Novice
Posts: 1
Joined: Sat Aug 20, 2011 1:30 pm

Multibooted Archos 5IT wifi problem

Post by Cazano »

Hey Archosfans!

I have a problem with my archos 5 it. I tried to multiboot it, so i could switch to openaos froyo :)
everything seems to work, except for my wifi.

I can turn my wifi on, but it doesn't seem to work, because it won't find any network.
Also, it will turn itself off in just 15 seconds.

I multibooted it with help from this topic: viewtopic.php?f=47&t=52584

I have noticed that if i turn 'airplane mode' on, I can still switch my wifi on and off.

Here is a video I made to show you my problem.

http://www.youtube.com/watch?v=vtZehkbXU_w

I haven't found a solution for this problem, if anyone has, could you help me please?
BartHD2
Archos Novice
Archos Novice
Posts: 9
Joined: Sat Apr 14, 2012 7:22 pm
Location: West Des Moines, IA

Re: Multibooted Archos 5IT wifi problem

Post by BartHD2 »

I have this exact same problem. Used OpenAOS' instructions from ther Gen7 Walk through, also following their Gingerbread IMG to copy it over. I can now tripple boot (Android 1.6 & 2.3.x) as well as Angstrom. But i can't keep the wi-fi on for more than 10-15 seconds~! it shuts down on its own. Checked power, screen, other wireless aspects. Can't fugure it out.

Going back to drawing board a bit! Will keep looking.
A7 160g
A5A 2.0.38
A5A 2.0.45
Post Reply

Return to “Open Development”