WiFi conection problem after firmware upgrade to 4.0.4-28...

General topics about the Archos G9 series if those topics don't fit in a specific model category below. Also discuss your ideas, suggestions, hopes, wishes, rumors, informations in here.
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

zandoli wrote:http://forum.archosfans.com/viewtopic.p ... 77#p395777
bragon wrote:All: official 4.0.5 is out. It contains some minor additional fixes but nothing new on the Wi-Fi front compared to the test firmware.
For the fritzbox and speedsport owners (Atheros based AP): we are working on the issue with our Wi-Fi chipset provider, we have over the air captures of the issue. Please stay tuned.

The WiFi connection problem is not solved and still persists. There is no solution of this problem in firmware 4.0.5...
butterflygirl
Archos Guru
Archos Guru
Posts: 1387
Joined: Sat Oct 17, 2009 10:19 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by butterflygirl »

ViktorN wrote:
zandoli wrote:http://forum.archosfans.com/viewtopic.p ... 77#p395777
bragon wrote:All: official 4.0.5 is out. It contains some minor additional fixes but nothing new on the Wi-Fi front compared to the test firmware.
For the fritzbox and speedsport owners (Atheros based AP): we are working on the issue with our Wi-Fi chipset provider, we have over the air captures of the issue. Please stay tuned.

The WiFi connection problem is not solved and still persists. There is no solution of this problem in firmware 4.0.5...
Viktor, have you tried reverting back to 3.80 to see if you can still connect on that firmware? If you can't connect after reverting, you may actually have a problem with hardware rather than software and my want to consider returning to Archos for a replacement.
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

butterflygirl wrote:
ViktorN wrote:
zandoli wrote:http://forum.archosfans.com/viewtopic.p ... 77#p395777

The WiFi connection problem is not solved and still persists. There is no solution of this problem in firmware 4.0.5...
Viktor, have you tried reverting back to 3.80 to see if you can still connect on that firmware? If you can't connect after reverting, you may actually have a problem with hardware rather than software and my want to consider returning to Archos for a replacement.
Hi Butterflygirl.
I understand. If i turn off the WiFi security, WiFi connection works very good. Well, but then I have got my doors fully opened for all. If I switch the wifi security to WEP TKIP or WEP AES or WPA2 AES - then connection is not possible and WiFi is still looping: <my ssid name>: Obtaining IP address... - Saved, secured with WPA 2 - Conecting... - Obtaining IP address... - Saved, secured with WPA 2 - Conecting... - Obtaining IP address...
And after several cycles it ends with: "Avoided poor internet connection"
It doesn't matter if Archos is 1 m or 20 m far from WiFi router.

This is log from my WiFi router:
0day 06:09:59 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:09:59 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:02 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:03 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:03 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:06 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:06 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:06 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:09 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:10 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:10 wlan0: WPA2-AES PSK authentication in progress...

"00:DA:DC:6A:85:82" is MAC address of my Archos.
Lenovo Pad of my daughter (and also my notebook) has no any problem with the same WiFi router.

I had had firmware 3.80 in Archos. The Wifi problem started immediately after firmware upgrade to 4.0.4. Now I have got 4.0.5 and the problem still persists.
I agree with you. I give them 2 weeks. If the problem continues, I'll send my Archos to the guarantee service.
zandoli
Archos Guru
Archos Guru
Posts: 847
Joined: Wed Oct 21, 2009 1:01 am
Location: Saint Lucia, Caribbean GMT -4

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by zandoli »

For the fritzbox and speedsport owners (Atheros based AP): we are working on the issue with our Wi-Fi chipset provider, we have over the air captures of the issue. Please stay tuned
This part of Bragon's statement applies to you, ViktorN.
Don't you have a Fritzbox router?

They are still working on it.
I suggest you switch back to Honeycomb till the issue is resolved.
8+32GB A101S-V5(T1) OMAP4460 ES1.1
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

zandoli wrote:
For the fritzbox and speedsport owners (Atheros based AP): we are working on the issue with our Wi-Fi chipset provider, we have over the air captures of the issue. Please stay tuned
Thos part of Bragon's statement applies to you, VictorN.
Don't you have a Fritzbox router?

They are still working on it.
I suggest you switch back to Honeycomb till the issue is resolved.
Thanks for your reply, Zandoli.
I have got OvisLink AirLive router. But I tested Wifi connection problem on several other routers and the same problem...
I will wait.
c-arch
Archos Novice
Archos Novice
Posts: 6
Joined: Sun Feb 05, 2012 11:54 am

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by c-arch »

Hi,

I'm using the second Wifi test firmware (the official 4.0.5 doesn't seem to be offered).

At first I had the same Wifi dropping problem, but then I switched the Wifi router/cable modem (one of Virgin Media's ones) from "300Mbps" to "54Mbps" (which I guess is disabling N) and now streaming (iPlayer etc.) all seems to work really well. Phew!

I do still have some lip sync issues, but apart from that the tablet now does everything I wanted it to. Thanks!

Chris
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

c-arch wrote:Hi,

I'm using the second Wifi test firmware (the official 4.0.5 doesn't seem to be offered).

At first I had the same Wifi dropping problem, but then I switched the Wifi router/cable modem (one of Virgin Media's ones) from "300Mbps" to "54Mbps" (which I guess is disabling N) and now streaming (iPlayer etc.) all seems to work really well. Phew!

I do still have some lip sync issues, but apart from that the tablet now does everything I wanted it to. Thanks!

Chris

There is no difference if I set speed to 54M or set to data rate automatic.
The new firmware is here: http://www.archos.com/support/support_t ... us&lang=en (http://update.archos.com/9/gen9/gen9_4. ... os_it4.aos), or check in settings of your Archos.
gansik
Archos Novice
Archos Novice
Posts: 9
Joined: Thu Mar 15, 2012 6:44 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by gansik »

butterflygirl wrote: Viktor, have you tried reverting back to 3.80 to see if you can still connect on that firmware? If you can't connect after reverting, you may actually have a problem with hardware rather than software and my want to consider returning to Archos for a replacement.
I have absolutely the same problem as VictorN. After returning to the 3.2.80 firmware wi-fi works perfectly. This is not a hardware problem.
I do not understand why most of the devices with 4 firmware are working properly, but our devices do not work at all.
gansik
Archos Novice
Archos Novice
Posts: 9
Joined: Thu Mar 15, 2012 6:44 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by gansik »

New 4.0.6-test firmware - without positive result. :(
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

gansik wrote:New 4.0.6-test firmware - without positive result. :(
Thanks, Gansik. You saved my time
I have got two ways:
1 ÔÇö return the Archos back to the shop
2 ÔÇö return back to firmware v3 in the Archos
gansik
Archos Novice
Archos Novice
Posts: 9
Joined: Thu Mar 15, 2012 6:44 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by gansik »

Has anyone with this problem tested the new firmware?
http://update.archos.com/9/gen9/gen9_4. ... os_it4.aos
ionutz21
Archos Novice
Archos Novice
Posts: 6
Joined: Sun Jun 24, 2012 10:26 am

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ionutz21 »

Hi.I have a 80 G9 tablet, and same problems as everybody else. after reseting android , updated to 4.0.7, could not connect to wifi, :cry: .
Do you still have this problem on your devices?
karpie
Archos Novice
Archos Novice
Posts: 7
Joined: Sat Mar 17, 2012 5:10 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by karpie »

ionutz21 wrote:Hi.I have a 80 G9 tablet, and same problems as everybody else. after reseting android , updated to 4.0.7, could not connect to wifi, :cry: .
Do you still have this problem on your devices?
Yes, wifi still doesnt work for me
ionutz21
Archos Novice
Archos Novice
Posts: 6
Joined: Sun Jun 24, 2012 10:26 am

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ionutz21 »

After upgradeing to 4.0.7, could not connect to wifi. But useing Capital letters, it worked :shock:
i have connection, internet working, but wifi fails/connect/fails ,again ?!?
Any ideea for an app that can help connection?
gansik
Archos Novice
Archos Novice
Posts: 9
Joined: Thu Mar 15, 2012 6:44 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by gansik »

Thanks for the info. It is a pity that this problem is not solved. :(
Firmware 3.2.80 forever!
ionutz21
Archos Novice
Archos Novice
Posts: 6
Joined: Sun Jun 24, 2012 10:26 am

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ionutz21 »

How can i get this firmware? ( 3.2.80 ) or any other version that WORKS?
I sent an e-mail to Archos support, asking them how to get the previous version of the WORKING firmware. got back the automatic answer to check, and update to 4.0.7. :(
jamie41
Archos Guru
Archos Guru
Posts: 1019
Joined: Fri Mar 04, 2011 7:36 pm

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by jamie41 »

ionutz21 wrote:How can i get this firmware? ( 3.2.80 ) or any other version that WORKS?
I sent an e-mail to Archos support, asking them how to get the previous version of the WORKING firmware. got back the automatic answer to check, and update to 4.0.7. :(
You could try this link http://update.archos.com/9/gen9/gen9_3. ... os_it4.aos

I got the link above by finding this thread, http://forum.archosfans.com/viewtopic.php?f=84&t=58515 , clicking on the "download" link in the first post, and editing the "69" at the end to "80". This usually works for all Archos FW updates.
Goner
Archos User
Archos User
Posts: 56
Joined: Tue Jun 19, 2012 8:12 pm
Location: Rotterdam, Netherlands

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by Goner »

ionutz21 wrote:I have a 80 G9 tablet, and same problems as everybody else. after reseting android , updated to 4.0.7, could not connect to wifi,
Never had problems with wifi, not in 4.0.6 and not in 4.0.7 .... switching between 3 different AP's on different locations.
A80G9Turbo 1.5GHz - 1GB RAM - 16GB
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

Goner wrote:
ionutz21 wrote:I have a 80 G9 tablet, and same problems as everybody else. after reseting android , updated to 4.0.7, could not connect to wifi,
Never had problems with wifi, not in 4.0.6 and not in 4.0.7 .... switching between 3 different AP's on different locations.
ok, you are lucky guy. The WiFi problem was not solved. Now I am using version 4.0.7, without WiFi still…
ViktorN
Archos Novice
Archos Novice
Posts: 35
Joined: Fri Mar 09, 2012 9:06 am
Location: Brno, Czech Republic

Re: WiFi conection problem after firmware upgrade to 4.0.4

Post by ViktorN »

My patience is at the end.
After After several upgrades — finaly to version 4.0.7 — Archos has wifi connection problems still and same problems are in GPS.

The solution of those problems is only: system recovery and then return back to system version 3.2.8
And what a surprise after that!
WIFI — is absolutely perfect.
GPS — quick and stable.
And Archos device — stable, quick and without any problem!


Thanks a lot, Archos developers, for your playing. <The „irony“ isn't water for washing windows> :badgrin:

Does anyone know, how to disable the firmware upgrade notification after every start of Archos?
Post Reply

Return to “General G9 discussions”