Archos 404 hard drive makes clicking noises

Post Reply
alexfoo
Archos Novice
Archos Novice
Posts: 4
Joined: Tue May 22, 2007 10:46 pm

Archos 404 hard drive makes clicking noises

Post by alexfoo »

Hey fellaz,

I just received my brand new Archos 404 today, and what a great piece of gadgetery it is! Only issue seems to be this clicking noise that keep coming out of the thing. Odd thing is that the click is heard after the device is finished doing I/O (the HDD light is off), as if the HD head goes into parking position. As far as I can hear, the HD does not spin down between reads. So what's the click for?! I've had dying 3.5" drives make similar noises, so I'm kinda concerned about having this bad boy die on my so quick after getting it!

Can anyone describe their experience with the 404/504/604 (should all have the same type of drive) and any HD noises they hear? It'd be a hassle to return the unit (eBay), and I hope it doesn't have to come to that.

Peace and thanks for any info!

Alex
mikey
Archos User
Archos User
Posts: 147
Joined: Wed Feb 07, 2007 12:56 am

Post by mikey »

If it makes the noise after the HDD light goes off it doesnt seem right, I have a 504 and its noticeably loud as the drive is not sealed, its under where you take the battery off but I know the 404s closed in. Im getting a 404 and should have it tomorrow, ill post then
A2 defect.
mikey
Archos User
Archos User
Posts: 147
Joined: Wed Feb 07, 2007 12:56 am

Post by mikey »

received my 404 today and couldnt beleive how small it is, but no clicking noise as the Op posted
A2 defect.
thecrow
Archos Novice
Archos Novice
Posts: 15
Joined: Mon May 21, 2007 7:06 pm

Post by thecrow »

I got my 404 on 5-21-07. So far so good. No clicking noises here....
Archos=home
alexfoo
Archos Novice
Archos Novice
Posts: 4
Joined: Tue May 22, 2007 10:46 pm

Post by alexfoo »

Ah crap. You guys are lucky! I went to Future Shop and checked out their demo units. Same deal there. So either my new player is in the same condition as the abused demo units, or I just have a very sensitive ear :)

Either way, I guess I'll just have to settle with it and hope that nothing goes bad in the next few months!

Thanks y'all for sharing your experiences and enjoy your 404s!

-a
mikey
Archos User
Archos User
Posts: 147
Joined: Wed Feb 07, 2007 12:56 am

Post by mikey »

Thanks you too, im loving the 404 atm, Ive been using my 504 to carry all my music as i hate any product you need software to put music on. There isnt much choice for the drag and drop crowd now.

Keep a eye on the clicking, im sure you will it may be a time bomb in the making :o

Lets hope not for your sake.
A2 defect.
toadsurfer
Archos Expert
Archos Expert
Posts: 196
Joined: Wed Oct 04, 2006 2:07 pm

Post by toadsurfer »

hi,
I've had a 404 for about 4 months and it does do a slight clicking noise just after the red light goes out, sounds like as you say the drive 'parking'. Hav nt had any probs for 4 months now so sure it's fine. My previous 504 and av500 did similar things too.
alexfoo
Archos Novice
Archos Novice
Posts: 4
Joined: Tue May 22, 2007 10:46 pm

Post by alexfoo »

Thanks toadsurfer! I feel better now about the 404 HD noises!

Peace!
Post Reply

Return to “404 and 404cc”