Just beeping?

Archos for $20 on Amazon.com
Post Reply
Narr
Archos Novice
Archos Novice
Posts: 1
Joined: Wed Mar 03, 2010 12:54 am

Just beeping?

Post by Narr »

I just got my new Archos Clipper and run into trouble..

When I try to skip manually or when it should change the song after another has finished it just stops playing and all I hear is a repeating "beep" sound. Only thing that helps is to reset the player. Happens with a chance of aprox 80%

I drag'n'drop my mp3 songs (audiobitrate 160k - 190k) from an Apple MacBookPro to the player. It makes no difference if I put the songs to the root or to folders.

Any advice what to do? :cry:

cheers :D
bjmonds
Archos Novice
Archos Novice
Posts: 2
Joined: Tue Mar 09, 2010 9:44 pm

Re: Just beeping?

Post by bjmonds »

Having the same problem - all I can get is beeping - did you find a solution? :?
viking
Moderator
Moderator
Posts: 1795
Joined: Fri Jan 09, 2009 2:02 am
Location: Honolulu

Re: Just beeping?

Post by viking »

In my case the beeping never came back once I moved all audio files to be under a folder. I have a few folders, but no folders under folders.
a101g9 a70g8 an10g2 sg42 sg5 voy115
bjmonds
Archos Novice
Archos Novice
Posts: 2
Joined: Tue Mar 09, 2010 9:44 pm

Re: Just beeping?

Post by bjmonds »

I found once I changed my files to mp3 the beeping stopped. Even though the instructions said wma files work, they don't seem to!

Thanks
jevans3050
Archos Novice
Archos Novice
Posts: 1
Joined: Tue May 25, 2010 4:59 pm
Location: London

Re: Just beeping?

Post by jevans3050 »

[i]hey just wanted to say that i had the same problem, but i have found that if you copy and paste each music file from your music folder to the music folder on your clipper individually instead of syncing that this solves the problem...and you dont need to convert from mp3 as it seems that it was my wma files causing the problem.

hopes this helps.
Post Reply

Return to “Archos Clipper”