Arnova 7g2 Joypad module

New Rockchip RK2918 ARM Cortex-A8 capacitive Android 2.3 capacitive tablets
Post Reply
Archos Novice
Archos Novice
Posts: 1
Joined: Tue Aug 20, 2013 6:47 pm

Arnova 7g2 Joypad module

Post by DainoManthis »

Hello there,
from several mounths I'm trying to connect my psp with Fusa Gamepad (a software that turns psp in a usb gamepad) to my Arnova 7g2 (where I use a rom of 4.1.1 jb with 3.0.8+ kernel)

The tablet recognizes the console connected in usb mode (tried with USB host controller)
and there is a program (usb joystick controller) that recognizes it as a joypad but.. it doesn't work!

Working correctly (on another tablet by Mediacom), the console gives a 8 byte command line. On the arnova just 4 bytes.. with flashing signal!

I understood that the problem is a missing module (joydev.ko) so I tried to find it online and put it in the tablet. With terminal emulator, in insmod, it gives me "format exec error", probably because the module is made for different kind of device.

So the solution is to recompile the module adhoc for the arnova 7g2.. I need helps but no one gives.

If someone can, please respond.
Post Reply

Return to “Arnova 10 G2, Arnova 9 G2, Arnova 8 G2, Arnova 7 G2”