Page 1 of 1

Archos Arnova 10b G3 Unable to boot....

Posted: Mon Sep 03, 2012 11:52 am
by entropy2421
Hi all,
I recently got an Archos Arnova 10b G3 Dual touch model and as the "Market" app was missing I decided to install it following the procedure as described by "tiagodnpereira" in http://forum.archosfans.com/viewtopic.p ... 76#p404876 .Almost all worked well and I got the Market working but I missed the "Home" button functionality and my gmail could not sync with other applications. In the meantime, I realised that the Arnova 10b G3 supports the "appslib" application through which one can download other applications (something similar to the google play market) so I decided to uninstall all the apps I had installed - so that I would install the "appslib" and gain the lost functionality back - and I rebooted the tablet. Unfortunatelly, that was my big mistake cause since then when I press the ON button I get the first step of the start up wizard which is the calibration. When I do the calibration and it saves the settings it loops again and there is no end to it. I tried to reset the tablet by pressing the reset button and at the same time pressing the +volume button but no good.

I would appreciate it if someone could give me a solution to this.