Firmware 4.0.25 Live - Report Bugs!

General topics about the Archos G9 series if those topics don't fit in a specific model category below. Also discuss your ideas, suggestions, hopes, wishes, rumors, informations in here.
spicnspan7
Archos Novice
Archos Novice
Posts: 12
Joined: Sun Oct 28, 2012 10:12 am

Re: Firmware 4.0.25 Live - Report Bugs!

Post by spicnspan7 »

Henk Flederus wrote:
spicnspan7 wrote:Same with me, media center was crashing after update but since I rebuild multimedia library it's still stable until now. Haven't tried other apps though. :)

How is it possible that is update give so much trouble by some users and not by all users??

Anyway this is the firmware 4.0.25 TEST 2. The first 2 versions of .25 gave me trouble. It's too early but media center is still working from last night. I will try to play more vids and put posters and see how it goes.
mmnich
Archos Novice
Archos Novice
Posts: 48
Joined: Thu May 03, 2012 5:18 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by mmnich »

Henk Flederus wrote:
spicnspan7 wrote:Same with me, media center was crashing after update but since I rebuild multimedia library it's still stable until now. Haven't tried other apps though. :)

How is it possible that is update give so much trouble by some users and not by all users??
IMHO

Buggy apps + buggy users + inadequate QC/regression testing

Regards
Michael
80 G9 1.5 Ghz Turbo 8GB ICS 4.0.28
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

'buggy users'?
these problems were created by the upgrade, not the users.
All these apps worked well with 4.07
i would say 'buggie Archos'.
i use Windows, OSX ML, and iOS upgrades without any problems.
All my problem-systems work with Android with modifications by the hw company.
And the firmware for the hardware is the problem.
it's not taken seriously by some companies.
And Archos is not the only one.
lbocchio
Archos Novice
Archos Novice
Posts: 27
Joined: Sat Dec 18, 2010 4:53 pm
Location: USA

Re: Firmware 4.0.25 Live - Report Bugs!

Post by lbocchio »

After resetting MediaCenter app data and rebuilding the database the Video app seems to be working properly. Although, the Music app is less responsive and slower than it used to be with fw 4.07. Also, doesn't seem to be handling properly any album art downloaders such as Album Art Grabber, Cover Art Download or iTag Pro.

I am not sure if MediaCenter has its own art downloader, but with fw 4.07 I was able to use 3 different art downloaders combined without any problem in order to complete the more than 2,500 albums and 10,600 songs on my collection.

Thanks,
101G9, 1.5 Ghz, 250GB, 512MB RAM
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

How is it possible that is update give so much trouble by some users and not by all users??
the problem could be within the installer itself
does it check itself?
mmnich
Archos Novice
Archos Novice
Posts: 48
Joined: Thu May 03, 2012 5:18 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by mmnich »

birdiezzz wrote:'buggy users'?
these problems were created by the upgrade, not the users.
All these apps worked well with 4.07
i would say 'buggie Archos'.
i use Windows, OSX ML, and iOS upgrades without any problems.
All my problem-systems work with Android with modifications by the hw company.
And the firmware for the hardware is the problem.
it's not taken seriously by some companies.
And Archos is not the only one.
Well that's certainly a valid opinion, but that's all it is. There are times when an OS or firmware upgrade "breaks" apps because it fixes an out-of-spec condition that the app developers took advantage of.

That's why you do regression testing - to find those situations. Or you do as much testing as you can with your resources and then release it to the public to find the rest of the bugs.

Regards
Michael
80 G9 1.5 Ghz Turbo 8GB ICS 4.0.28
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

That's why you do regression testing - to find those situations. Or you do as much testing as you can with your resources and then release it to the public to find the rest of the bugs.
Sorry, but on the box i bought, nothing was mentioned anything about buyer beeing a beta-tester.
And the upgrade didn't say anything like that also.
And why are all Archos sold with older firmware you have to upgrade yourself at once?
With that they put the responsiblity for the upgrade on the user/ buyer.
If you make an upgrade public, you have to do ANYTHING to make it as good as possible!
And the media problems are not a indication of that.
And if you don't have the resources, don't sell the product!
Borolka
Archos Novice
Archos Novice
Posts: 11
Joined: Sun Aug 05, 2012 8:27 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by Borolka »

In my case, firmware 4.0.25 works very well. Like others I had a problem with the Media Center application, which I do not use it (but since it runs in the background unfortunately gave its ugly error message on the screen). I turned off it until the developers fix the error. I do not use test firmware, I do not like to be the object of experimentation.

GPS also works a little better (even at home can catch position, which should be difficult, I think).

Previously, I had no major problems with the tablet, so the new firmware is not improved nor worsened its usefulness.

P.S. - I'm glad that before I install new firmware I tend to wait a few days, because after installing 4.0.24 I could have more worries :).
Archos 10.1G9 8GB/1.5GHz (4.0.28)
a32quaeler
Archos Novice
Archos Novice
Posts: 25
Joined: Sun Nov 06, 2011 9:43 am

Re: Firmware 4.0.25 Live - Report Bugs!

Post by a32quaeler »

lbocchio wrote:...Also, doesn't seem to be handling properly any album art downloaders such as Album Art Grabber, Cover Art Download or iTag Pro...
Same for me. The Cover Art Downloader album art does not appear anymore in the media player. I could live with that (but I don't have as many files). I'm still relatively happy with 4.0.25-TEST-2. HDMI is fixed (well almost) and it works stable for about one day now. I did not notice any other issues. GPS, 3G-Stick, battery life and suspend mode behavior over night are all more or less like in 4.0.7 (on my device). That includes that the 3G-stick needed a reboot to be properly detected for the first time.
geemacd
Archos Expert
Archos Expert
Posts: 220
Joined: Mon Nov 02, 2009 11:32 pm
Location: scotland

Re: Firmware 4.0.25 Live - Report Bugs!

Post by geemacd »

Test 2 is worse for mine, where you used to get the loading video thing when you clicked in one, now all you get is black screen then the media centre not responding message. I have rebuilt library twice and still bad. Only starts when you do a hard reset on machine and i have to do a hard rest of the machine or else it doesnt start up, green light on but screen in complete darkness

The one thing i buy my archos for is for my media, its my 4th different device from them, so i am used to bugs etc but after this fiasco and to be honest, the complete lack of attention or speed to fix a massive quality issue of their making, it will be my last.

As a bare minimum, the ability to rollback firmware to a previous working version should be given to people that have issues but for whatever reason, this company doesnt seem to want to do this.

One thing that I am going to do is call out our leader on this Charbax ......... this issue, amongst others is a massive massive massive issue but as usual, the original archos fan boy is nowhere to be found. He is so quick to jump to the companies defense on various things or sing their praises on the brand new device they send him through but the minute a problem like this exists, he drops off the face of the earth.

Sorry Charbax it doesn't work in one way only, unless that's free devices you are being sent etc, I thought you should be impartial on issues on a supposedly independant forum and use any voice you have within the companies personnel to try help people that help keep this forum ticking along ..... just like excepting working devices from archos that get better through their upgrades, just another thing I was wrong about I guess
[quote="Flipflop"]I like em big[/quote]
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

update today;

the charger is not working all the time
one moment it's charging, the next moment it doesn't anymore.
i don't know yet if this is software or hardware, or both
what a mass!
Evilsweep
Archos Novice
Archos Novice
Posts: 3
Joined: Tue Nov 06, 2012 10:16 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by Evilsweep »

Is there no way we could go back to 4.0.7 - Come on Archos, lets get back to something that was stable at least!
mightyjimbo
Archos Novice
Archos Novice
Posts: 18
Joined: Mon Apr 09, 2012 12:34 am

Re: Firmware 4.0.25 Live - Report Bugs!

Post by mightyjimbo »

I have the 250HHD version. I find that the system locks up sometimes when using apps that access the HHD. The HHD icon appears in notification area and stays there and I can't access any apps, or at least they allow access then just freeze and I have to hard reset which is a bit of a bind and never happened with 4.0.7.
danzeb
Archos Novice
Archos Novice
Posts: 15
Joined: Fri Jan 27, 2012 5:01 am

Re: Firmware 4.0.25 Live - Report Bugs!

Post by danzeb »

I have no idea why upgrades cause problems on some machines but not others. I've had problems with Windows over the years. And Apple is not immune to problems. I recently updated my Ipod to IO6 and it would not start up after that. After hours of research and trials I finally got it working again. Sometime it's installed apps or minor differences in hardware that causes problems. I updated my Archos 80G9, board number A80S-V5, to 4.0.25 and everything works fine.
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

Because i got frustrated with my Archos 101 g9 250 troubles, plus the sudden charge problems, i opened my tablet.
That was not easy done, and takes a lot of searching not to brake anything, because they change the access to the inside with every new model.
Only 4 screws this time, and nothing under the rubber protection feet.
I found a broken +pin of the charge connection, which i hope i can get a replacement for.
(Strange for a ± 6 months new product, witch i always handle with care)
I found that the heat of the Archus 101 G9 250Gb is probably originated by the 1,5 Ghz pep upped processor, and not only the hdd.
(Apple is thinking of putting a special cooler in the future iPads, which would have been better for the Archos too.)
I hope the software problems have been solved by the time i have replaced the charging part, and i have put everything together again.
Until than back to the Desktop.
eyco
Archos Novice
Archos Novice
Posts: 7
Joined: Fri Mar 11, 2011 4:08 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by eyco »

i have problem with the usb at the back! after the update it stop working! i guess its a driver problem becuse i see the light of the 3g stick turn on but nothing go on the device.. any ideas?

btw i chack flash drive on the usb and it didnt read it to and the 3g stick works on the pc so my best guess is the device driver.
SvenC
Archos Guru
Archos Guru
Posts: 934
Joined: Mon Oct 13, 2008 6:13 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by SvenC »

mightyjimbo wrote:I have the 250HHD version. I find that the system locks up sometimes when using apps that access the HHD. The HHD icon appears in notification area and stays there and I can't access any apps, or at least they allow access then just freeze and I have to hard reset which is a bit of a bind and never happened with 4.0.7.
Do you have a longer boot-time as before?
I had a RMA and my latest HDD-device has a boot-time ~2 minutes. My device before had a boot time ~36 seconds. :cry:
I don't know if it's the FW...
alizaryoun
Archos Novice
Archos Novice
Posts: 3
Joined: Sun Nov 04, 2012 7:51 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by alizaryoun »

after upgrade to 4.0.25 i imstalled Asphalt 7 and NFS hutporsuit but it is not work again.why ? :(
birdiezzz
Archos Novice
Archos Novice
Posts: 28
Joined: Wed Sep 12, 2012 5:11 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by birdiezzz »

For anyone who wandered what the Archos 101 G9 looks inside, here a picture.
It's no rocket-science design, but it's all right.
Be careful - if you want to do this yourself - not to break anything!
Use only plastic tools!

Image
Fbo
Archos Novice
Archos Novice
Posts: 7
Joined: Sun Jun 03, 2012 6:41 pm

Re: Firmware 4.0.25 Live - Report Bugs!

Post by Fbo »

birdiezzz wrote:For anyone who wandered what the Archos 101 G9 looks inside, here a picture.
It's no rocket-science design, but it's all right.
Be careful - if you want to do this yourself - not to break anything!
Use only plastic tools!

Image
there is actually quite some room left in there
Post Reply

Return to “General G9 discussions”