ICS test firmware tackling Wi-Fi and HDMI issues

General topics about the Archos G9 series if those topics don't fit in a specific model category below. Also discuss your ideas, suggestions, hopes, wishes, rumors, informations in here.
Post Reply
bragon
Archos Staff
Archos Staff
Posts: 165
Joined: Fri Nov 27, 2009 10:05 pm

ICS test firmware tackling Wi-Fi and HDMI issues

Post by bragon »

Please check the following firmware and report in this thread if it solves your Wi-Fi or HDMI issues.

http://update.archos.com/9/gen9/gen9_4. ... os_it4.aos

There might be still some audio out problems with HDMI with OMAP4430 ES2.2 based platforms (check in settings->about tablet->OMAP version): we are still working on it and will come up with a solution shortly.

Thank you for your help/feedback and patience.
bkromhout
Archos Novice
Archos Novice
Posts: 21
Joined: Sat Nov 26, 2011 11:56 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by bkromhout »

Hello, I'll try this and report back shortly. I like this testing of firmware, and hope this might occur more often?
rpope
Archos Novice
Archos Novice
Posts: 17
Joined: Fri Mar 16, 2012 4:11 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by rpope »

bragon wrote:Please check the following firmware and report in this thread if it solves your Wi-Fi or HDMI issues.

http://update.archos.com/9/gen9/gen9_4. ... os_it4.aos

There might be still some audio out problems with HDMI with OMAP4430 ES2.2 based platforms (check in settings->about tablet->OMAP version): we are still working on it and will come up with a solution shortly.

Thank you for your help/feedback and patience.

Downloaded at work on 3G with Archos Dongle on my G9 80 Turbo and tested......

WiFi hotspot stayed active for an hour, no drops and downloaded over 100 meg during that time to an HP Touchpad.

At least that part is sorted, now just need to test when I get home on the wifinetwork....
rpope
Archos Novice
Archos Novice
Posts: 17
Joined: Fri Mar 16, 2012 4:11 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by rpope »

30 minutes nonstop netflix streaming over wifi and hdmi without a problem.........
seadog
Archos Novice
Archos Novice
Posts: 11
Joined: Fri Mar 09, 2012 10:05 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by seadog »

Hi,

I tried this version of the firmware hoping it would fix my jerky screen (when moving from desktop to desktop )). It didn't unfortunately. (With 'Show CPU usage') enabled this problem goes away!

Overall touch responsiveness feels a little better though. Browser still jerky while scrolling. Wifi was never a problem.

Omap 4430 ES 2.3 - G9 80 1.2ghz
bkromhout
Archos Novice
Archos Novice
Posts: 21
Joined: Sat Nov 26, 2011 11:56 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by bkromhout »

This is a major improvement! Thanks so much!
Nydus
Archos Novice
Archos Novice
Posts: 16
Joined: Fri Mar 16, 2012 6:44 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by Nydus »

does not help a bit.

still cant connect to WPA2.

Just WPA is possible. but that did the old FW also.

dont know the HDMI problem. Had one time where Hotplug did not work. It hasnt reoccured even with the old version.
a32quaeler
Archos Novice
Archos Novice
Posts: 25
Joined: Sun Nov 06, 2011 9:43 am

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by a32quaeler »

I had no WiFi issues with ICS or Honeycomb but tested this FW version to check if the HDMI problems introduced with ICS are solved.
WiFi works still stable (WPA2) and HDMI hotplug display detection now works without reboot again but I still have no audio-out via HDMI with devices on which it worked with 3.2.x.

A80G9 Turbo 1.2GHz (OMAP 4430 ES2.3 - Board A80S-V5 (T1))
bkromhout
Archos Novice
Archos Novice
Posts: 21
Joined: Sat Nov 26, 2011 11:56 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by bkromhout »

Upon further inspection, it seem like something might have glitched SD card access? For example, in the application Quickpic, I can see the pictures on my SD card, but if I try to move or delete them using quickpic, nothing happens. And I know this worked before, because I did it once yesterday on ICS.
Lars
Archos Novice
Archos Novice
Posts: 12
Joined: Thu Dec 29, 2011 6:20 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by Lars »

Did not fix my wifi issues. Still will not reconnect after sleep, reboot fixes issue always.

Archos 80G9 1.0GHz, wlan secured with wpa2, ssid hidden.
kem
Archos Novice
Archos Novice
Posts: 13
Joined: Sat Mar 10, 2012 10:14 am

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by kem »

Lars wrote:Did not fix my wifi issues. Still will not reconnect after sleep, reboot fixes issue always.

Archos 80G9 1.0GHz, wlan secured with wpa2, ssid hidden.
Same experience here. WPA doesn't work. SSID HUGO and visible. Tested both TKIP and AES with pre-shared key. WEP and open access works fine.

A80 OMAP4430 ES2.2
Router EDIMAX Br 6204Wg with the latest firmware.

Update: As I mentioned before - the wifi problem seems to be router specific. I just tested WPA connection on ZYXEL P660HW-T3 v2. Both WPA and WPA2 work fine on this router. The problem is, the Honeycomb firmware worked smoothly on EDIMAX as well :)
mskovnoergaard
Archos Novice
Archos Novice
Posts: 3
Joined: Wed Mar 14, 2012 3:38 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by mskovnoergaard »

Fixed both for me, AND fixed the issue I had with SD Cards not mounting/being recognized - nice!
tijgervisuals
Archos Novice
Archos Novice
Posts: 2
Joined: Fri Mar 16, 2012 10:16 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by tijgervisuals »

Sorry, no change, still no picture via hdmi on panasonic tv.
Working fine before (on HC).

Also something about no connection when switching to Dolphin via links in other programs.
The page loads well however...

No WIFI issues.

v5 board, 4430 ES2.3
Last edited by tijgervisuals on Sat Mar 17, 2012 4:11 pm, edited 4 times in total.
mn555
Archos User
Archos User
Posts: 65
Joined: Mon Mar 12, 2012 10:59 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by mn555 »

Thank you sooooo much yes my wi fi works flawlessly and you made me a verry happyman!:-) :-) :-) :-) :-)
Well but hdmi still not working
I have archos 80 g9 classic 8gb
dancin
Archos Novice
Archos Novice
Posts: 6
Joined: Thu Mar 15, 2012 12:31 am

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by dancin »

My g9 is stuck in safe mode since updating to ics. I tried installing this fw in case it corrected the problem (might be due to a build issue). A long shot, but it didn't work out.

Bragon, any chance safe mode can be addressed in another build later?
nz
Archos Staff
Archos Staff
Posts: 712
Joined: Thu Jul 26, 2007 6:17 pm
Location: Archos SA, France
Contact:

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by nz »

dancin wrote:My g9 is stuck in safe mode since updating to ics. I tried installing this fw in case it corrected the problem (might be due to a build issue). A long shot, but it didn't work out.

Bragon, any chance safe mode can be addressed in another build later?
safe mode is what exactly?
dancin
Archos Novice
Archos Novice
Posts: 6
Joined: Thu Mar 15, 2012 12:31 am

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by dancin »

nz wrote:
dancin wrote:My g9 is stuck in safe mode since updating to ics. I tried installing this fw in case it corrected the problem (might be due to a build issue). A long shot, but it didn't work out.

Bragon, any chance safe mode can be addressed in another build later?
safe mode is what exactly?
Small box in bottom right of screen says 'safe mode'. Some items are disabled, like won't allow active widgets on screen.
It's like windows safe mode.
The implication is that there is a hardware fault of some kind. Everything was working fine before the ics update.
Another chap on the ics bug report thread has this problem also.
sper56
Archos User
Archos User
Posts: 81
Joined: Mon Jan 09, 2012 8:49 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by sper56 »

nz wrote:
dancin wrote:My g9 is stuck in safe mode since updating to ics. I tried installing this fw in case it corrected the problem (might be due to a build issue). A long shot, but it didn't work out.

Bragon, any chance safe mode can be addressed in another build later?
safe mode is what exactly?
android boots into safe mode when you hold down the vol-up and vol-down buttons while your device is booting to troubleshoot persistent force closes. apparently some people get stuck in this safe mode.

Image

see? safe mode. :P
Visit my thread http://goo.gl/pR9Ig
lamblamlamb
Archos Novice
Archos Novice
Posts: 10
Joined: Sat Dec 17, 2011 9:09 pm

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by lamblamlamb »

tablet does not want to download the firmware it just stays a 1% or something like that how do I get round this?
Nigel
Archos Guru
Archos Guru
Posts: 287
Joined: Thu Oct 13, 2011 2:53 am
Location: UK

Re: ICS test firmware tackling Wi-Fi and HDMI issues

Post by Nigel »

tablet does not want to download the firmware it just stays a 1% or something like that how do I get round this?
use your computer to download it, then copy it across to your tablet.
G9 80 8GB 1.0GHz, firmware 4.0.28
Post Reply

Return to “General G9 discussions”