Help please Archos 7 Home

Rockchip RK2818 based
Post Reply
Archos Novice
Archos Novice
Posts: 3
Joined: Sat Sep 20, 2014 2:35 am
Location: Halifax, UK

Help please Archos 7 Home

Post by Kaybee327 »

Hoping someone can assist.

:D :D :D :D * SOLVED * :D :D :D :D

Installed CM7 and it has screwed me up completely. :( :oops: :cry: I now have:

1. no USB (OK on PC ADB works fine but can never find device )
2. No WiFi ( Can not connect to router )
3. No SDcard (tried different sdcards but no success )
4. cant get to settings menu as screen calibration is so far out you can not imagine.

I can occasionally boot to recovery menu :D but this machine does not have a hardware volume key and I do not know how to select the different items.

I am completely out of ideas and my fingers are getting shorter by the minute ( must stop eating them) so ANY ideas other than a BIG hammer, would be gratefully received.

Thanks in advance



Managed to unbrick with RKAndroidBatchUpgrade and it managed to flash where ADB could not. Just need to sort out screen calibration and I will be even happier. For anyone else in same predicament the only version of RKAndroidBatchUpgrade to work was 1.23
Post Reply

Return to “Archos 7 Home Tablet v2”