Page 1 of 1

Frightening A101 experience

Posted: Fri Jan 21, 2011 1:17 am
by sasjzl
I just had the scare of my A101 life. It has been working great since Christmas. No problems at all.
Today I push the on button and...nothing. No light no anything.
So I plug it in the AC and press the button and keep the button down.
Finally the light comes on. This is after pressing the button for a while.
It booted up and now it is working.
I am going to back up to my PC asap.

Has anyone else had this experience?

Thanks,
Jim

Re: Frightening A101 experience

Posted: Fri Jan 21, 2011 2:11 am
by speedbreaker
i have. tried turning it on and would not go on at all so i figured it needed a charge, tried charging it and no charge light would go on. had to keep charging till eventually it turned on while messing with the power button!

Re: Frightening A101 experience

Posted: Fri Jan 21, 2011 2:15 am
by 675 Trip
I have this experience frequently. I think it has something to do with wifi, but only a guess.

I have found that if the light is off, hold button for what seems like 15 seconds until little flash, then press once and light comes on and boots.

If light on, hold similar until light off, then press once and light on and reboot.

I had it lock up once long ago where I thought I had to plug my charger in to get it to reboot.

All these experiences are with plenty of battery, but this AM, the battery got down to 30% and then dropped suddenly to 7%, and went back and forth as my son repeatedly unplugged it (he plays zoodles on it). IT seems like it has trouble with reading the battery at low charge.

Thinking about SDE and root for application space and flexibility.

Re: Frightening A101 experience

Posted: Fri Jan 21, 2011 6:59 pm
by BramAndroid
I experienced this frequently. It is one of the nasty bugs in the latest firmware update.

If you search the forums you will find lots of simular experiences.

You can prevent this by switching of wifi or put the device in airplane mode if you are not using it for a couple of hours. I use the free app Hibernate and put a widget on my homescreen to switch to plane mode and power safe. This is the only way I know which prevents this behaviour.
Hope it is fixed in the next firmware update (along with the wireless-N not working).

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 12:02 am
by karel jansens
Longpress on the power button, followed by"deep sleep" option, is how I generally put my 101 away. I haven't had any wakeup problems sofar, and it's great on conserving battery juice.

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 1:58 am
by sequitur
If your system is locked up or stuck in a loop with the screen off it will be unresponsive. It may not happen often that it locks up with the current firmware but you can see bad software cause the problem where the screen freezes. So imagine if for some reason that happened when your screen was off. There you go.

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 2:10 am
by KeithW
karel jansens wrote:Longpress on the power button, followed by"deep sleep" option, is how I generally put my 101 away. I haven't had any wakeup problems sofar, and it's great on conserving battery juice.
This is what I do and I never have any lock up problems. Deep Sleep seems to do a good
job of preserving battery charge yet the 101 wakes up instantly when the power button
is pressed.

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 3:02 am
by Antitoon
This seems to be caused by the combination of gApps and the "wifi location service". Try uninstalling gApps or, much better, disabling the location detection based on wireless networks in Settings >> Location.

Please report back if this works. I am almost sure I have found the cause of this problem (*), and I want this info to spread on the board. If this works for you, it is important to let other people know that this solution works.


(*) Actually somebody else suggested disabling that option, but I found out by myself that the problem is only happening if both the gApps are installed and that option is enabled.

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 2:26 pm
by aw1nk1
Hi all, also.using deep sleep and not had a single problem :D

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 10:37 pm
by sweetypie
Antitoon wrote:This seems to be caused by the combination of gApps and the "wifi location service". Try uninstalling gApps or, much better, disabling the location detection based on wireless networks in Settings >> Location.

Please report back if this works. I am almost sure I have found the cause of this problem (*), and I want this info to spread on the board. If this works for you, it is important to let other people know that this solution works.


(*) Actually somebody else suggested disabling that option, but I found out by myself that the problem is only happening if both the gApps are installed and that option is enabled.
Hi Antitoon.

Thanks for the idea ...

:)

Re: Frightening A101 experience

Posted: Sat Jan 22, 2011 10:55 pm
by Antitoon
Hi.

You are welcome.

:lol: ;)

Re: Frightening A101 experience

Posted: Sun Jan 23, 2011 12:25 am
by sweetypie
Don't mention it

Re: Frightening A101 experience

Posted: Sun Jan 23, 2011 12:41 am
by Antitoon
LOL!