Page 5 of 5

Re: Losing files on the micro SD card

Posted: Tue Feb 01, 2011 12:19 pm
by frank
i'm on 2.1.02 and lost about 5gigs worth of video off my sd card yesterday.

Re: Losing files on the micro SD card

Posted: Tue Feb 01, 2011 11:24 pm
by Tesla
Version 2.1.04 fix? Anyone with the latest firmware still having problems?

Re: Losing files on the micro SD card

Posted: Wed Feb 02, 2011 11:34 am
by druelf
Tesla wrote:Version 2.1.04 fix? Anyone with the latest firmware still having problems?
Yep, me. But not on internal storage, not on sd card: http://forum.archosfans.com/viewtopic.p ... 95#p323195

Re: Losing files on the micro SD card

Posted: Thu Feb 03, 2011 5:12 pm
by Airedale
I have the new firmware and the .nomedia file on my SD card. I lost 16 mp4 files yesterday, after connecting to my PC via USB.

Re: Losing files on the micro SD card

Posted: Sun Feb 06, 2011 2:22 pm
by JWGru
Tesla wrote:Version 2.1.04 fix? Anyone with the latest firmware still having problems?
I have updated to 2.1.04 immediately after I got the archos 7 in my hands on 3 Feb.
I inserted a 8GB card which I loaded from my mandriva netbook 5Acer Aspire One) with about 4GB videos. They are all gone.
I did not iinsert .nomedia since I don't know how in earth to create an empty file with this name on the archos.
Anyway, its a shame that google and the android people do not care on this problem. If something in IT is a law in stone: any software which unattentionaly deletes foreign files is crap and unprofessional.
This could be a good reason to switch to Apple: obviously they know what they are doing while android seems to be a typical linux product: bricolage and only something for enthusiasts but not for simple users who do not want to care on the details of the IT gadget they are using
Sorry for being so angry since otherwise I had great expectations on the Archos; and most of them are fulfilled; but now I have fear, that by using it I could loose important information.
Ireally hope that the problem is solved soon.

Re: Losing files on the micro SD card

Posted: Mon Feb 07, 2011 8:52 am
by moodaleon
Same here, as I notice everytime I insert a micro SD card in the Archos and leave it for a day or longer I tend to lose some of the picture/video and it seems like there is something to do with the tablet itself update the multimedia profile internally. I managed to recover (or undelete) some of the pictures from the micro SD card but not all, so I assume it has to be the tablet that causes the problem which makes me now consider whether I should keep it or spend a few bucks to change it with the ipad wifi only version. One thing I do learn from it is to make sure you unmount the SD card everytime before you leave out your tablet untouched to prevent any losses of data but it is somewhere annoying to do so everytime.

Anyone got any suggestion or alternative to fix this would be great as honestly speaking this is a fairly good device for the money it cost and I have no doubt replacing this with either a nook/e-frame for nearly the same cost.

Re: Losing files on the micro SD card

Posted: Mon Feb 07, 2011 12:29 pm
by babynomad
I have the new firmware and the .nomedia file on my SD card.
Still losing files, music, video etc
I lost 6mb of files and haven't connected my PC - I transferred the data from my internal storage, and it won't play the files. Has corrupted all the data.

Very annoying...

Re: Losing files on the micro SD card

Posted: Tue Feb 08, 2011 11:59 am
by garryf
A big issue for me too, this surely must be highest priority for them to fix???

how do you recommend a tablet to someone which randomly deletes files, I've been patient for 2 months now, but really surprised and disappointed they haven't got to the bottom of this

Re: Losing files on the micro SD card

Posted: Thu Feb 10, 2011 2:15 pm
by bragon
We have been tracking the multimedia files wipe issue on muSDCard for some time now. We are not able to reproduce the issue anymore since 2.1.2.
For those willing to help locating the bug, we will issue soon a beta firmware for testing.
But first let's reset the counters and have someone reporting that the problem is indeed still present on 2.1.4 (i.e. not after an upgrade). What I would like to suggest is:
1) be sure your Archos is using 2.1.4
2) perform a filesystem check on the muSDCard from a PC to be sure that the card has no errors and then insert the muSDCard in the Archos
3) always unmount cleanly exported disks on a PC
4) try to reproduce the bug
This issue has a very high resolution priority.

Re: Losing files on the micro SD card

Posted: Thu Feb 10, 2011 2:21 pm
by bragon
babynomad wrote:I have the new firmware and the .nomedia file on my SD card.
Still losing files, music, video etc
I lost 6mb of files and haven't connected my PC - I transferred the data from my internal storage, and it won't play the files. Has corrupted all the data.
Very annoying...
I hear you. Can you please verify that your musd is not damaged (i.e. run a full filesystem check on it).

Re: Losing files on the micro SD card

Posted: Fri Feb 11, 2011 1:10 am
by Tesla
I scanned my sd.. no errors.. also I always use safely remove hardware on the pc and turn off usb storage on the tablet before disconnecting the cable.

Micro SD Card: 32GB SanDisk - Class 10

Re: Losing files on the micro SD card

Posted: Thu Jun 26, 2014 8:56 am
by msindorewala
I have a LG P500 with a 8 GB memory card. I tried copying some songs onto it. I could successfully copy the songs onto the sd card which was connected to my PC using a data cable. The songs could be seen copied on the card while connected to the PC. I could also see the space on the car had reduced. But when I disconnected the phone and tried to check the files, they were gone. I could not find a single file in the folder where I had copied them. Then I again connected the phone and I could see that the space that was earlier occupied, was again free. The files had disappeared on its own.

Please help me resolve this issue as soon as possible. Thanks!

Re: Losing files on the micro SD card

Posted: Thu Jun 26, 2014 11:40 am
by JWGru
so a 4 year old problem is still not solved with archos. oha
good bye archos