Page 4 of 5

Re: Losing files on the micro SD card

Posted: Fri Jan 07, 2011 9:54 pm
by nochedelmono
The same thing happens to me with some apps stored on internal memory. Here's a hint though, back up all your apps with AppMonster and all you have to do to reinstall a missing app is go to the AppMonster folder, click on the missing app and reinstall. Easy.

Re: Losing files on the micro SD card

Posted: Sat Jan 08, 2011 5:27 pm
by athankar71
Thank god i'm not alone! yes it's very easy but little bit annoying.
Anyway i'm waiting new firmware from Archos, soon i hope.

Re: Losing files on the micro SD card

Posted: Sat Jan 08, 2011 5:30 pm
by rixtab59
I was having the disappearing file trouble this morning trying to copy a video [mp4] into internal storage. I tried usb transfer as well as shared folder access over wifi. The file name would show up, but the video would not play and the file size reported as 0mb. I had successfully transferred several other videos before this, but this was the largest file - close to 800mb.

I noticed that every time I disconnected the usb the device updated the library so I placed a .nomedia file in the video folder and now there are no problems. Again this is with internal storage - not using an SD card. Must be something in the multimedia library update. Of course the new videos don't show up in the library listing now, but they are accessible through the folder listing. I have not experienced this with music files and have not done anything with images yet.

Re: Losing files on the micro SD card

Posted: Sun Jan 09, 2011 1:22 pm
by athankar71
It seems my sdhc class 6 transcend (this one http://www.plaisio.gr/Sound-Vision/Phot ... HC6-P3.htm) it's defective. After full format to fat 32 at my pc, does'nt manage to copy a folder with 60 mp3s (failure notice and freeze).

Re: Losing files on the micro SD card

Posted: Tue Jan 11, 2011 10:48 am
by Gerke
I have also the same problems, files which disappear, mp3 files that suddenly are corrupted, apps which dissapear. I have the 101 with the latest firmware. Also the .nomedia option doesn't work for me, I tried different MicroSD cards from Sandisk and Kingston, all with the same problem.

Please Archos fix this!

Re: Losing files on the micro SD card

Posted: Tue Jan 11, 2011 6:18 pm
by athankar71
Exactly the same thing! Waiting for new firmware,but nothing yet from Archos...

Re: Losing files on the micro SD card

Posted: Sun Jan 16, 2011 7:39 am
by kirinir
I had this happen on the 101 2x now with movies i have loaded on in prep for a trip

Re: Losing files on the micro SD card

Posted: Mon Jan 17, 2011 12:19 am
by kirinir
I did a reformat copied data last night and only one movie left on the sd card this morning. No issue with card scan.

Any suggestions? Im going to start popping it in only when required instead of leaving the card in all the time, but this kind of defeats the purpose of a mem card

Re: Losing files on the micro SD card

Posted: Mon Jan 17, 2011 8:50 pm
by omegafirebolt
From the file manager that comes on the archos, go into the folder on the sd card where you are storing your videos/photos, create a new file and name it ".nomedia" without the quotes. I tried this from a windows machine and a linux machine but it didn't fix the problem, creating the file directly from the archos worked on mine and I haven't had problems since. Actually, the windows machine wouldn't even let me create the file since it wanted me to put a space before .nomedia which is definitely wrong. Still don't understand why creating a blank file from linux with that name didn't work though. Oh well, at least I don't have to worry about my videos and photos vanishing on me after connecting up to usb anymore.

Has anyone heard if they are going to fix the media software for the archos gen8 devices? It's kinda stupid that we have to apply a work around for this, though at least it's an easy work around.

Re: Losing files on the micro SD card

Posted: Thu Jan 27, 2011 6:25 pm
by rayh
Hi,

Also losing files on an 16Gb Sandisk card. Music stays on for longer, but eventually corrupts.
Jpgs are a no-no, and videos only stay on for a few Power on/offs.
I assume from all the comments that this is a bug in the Archos Froyo.
I hope that the moderators will let us all know when there is a proper fix, rather than a complex workaround.

Re: Losing files on the micro SD card

Posted: Thu Jan 27, 2011 7:24 pm
by BPPerk
there is an app called .nomedia manager in the market. it lets you select which folders and drives are scanned. So far so good for the couple of days I've been using it.

Re: Losing files on the micro SD card

Posted: Fri Jan 28, 2011 2:45 pm
by babynomad
Well, Can't believe I'm not crazy after all!!!! I have been having this problem with my Archos 70 since Christmas and have been asking on different forums etc about my files/directories disappearing and corrupting. No one else seemed to have this problem..


Until now - finally found a forum with the this discussion.

Have formatted. reformatted, different sd cards etc. No success.
Keep me posted guys. - hopefully ARCHOS will find us a fix......

Re: Losing files on the micro SD card

Posted: Fri Jan 28, 2011 4:44 pm
by rayh
Thanks to BBPerk, I have set up .nomedia file on SD card using .nomedia manager app. I can use my win XP laptop to copy media files into it, and I can find and use the contents using the Astro app. However this is tedious, and I would like a command sequence from someone to find and set up the .nomedia file as an icon on the home screens.
'Preparing the SD card' now seems to have no effect on .nomedia file, whereas before it would delete all media files from the SD card, although not all at the same time. Every on/off sequence would remove some, as well as mounting the USB connection.
I am also looking forward to the new firmware, but it is not available as a UK download yet.

Re: Losing files on the micro SD card

Posted: Fri Jan 28, 2011 8:04 pm
by tazzarias
With firmware 2.1.02, I no longer have the issue where files are being deleted after adding new content. I've removed my .nomedia workaround, and all is well so far.

Re: Losing files on the micro SD card

Posted: Fri Jan 28, 2011 8:14 pm
by MarcusMarcus
tazzarias wrote:With firmware 2.1.02, I no longer have the issue where files are being deleted after adding new content. I've removed my .nomedia workaround, and all is well so far.
I also have 2.1.02 installed and removed my .nomedia files. I have not lost any videos yet and its been 2 days so I think it is fixed. I'm sure 2.1.3 firmware has this fixed too (seeing as 2.1.3 is only is supposed to fix the looping boot issue that I was not having, I did not install it)

Re: Losing files on the micro SD card

Posted: Sat Jan 29, 2011 12:40 pm
by rayh
Hi,
Thanks for the info. I have just installed 2.1.3 as the UK has issued it as an automatic update.
I will also test my SD card. By the way, the app iMPlayer picked up the contents of .nomedia, but now has stopped working under 2.1.3.

Re: Losing files on the micro SD card

Posted: Sat Jan 29, 2011 6:27 pm
by blurpasta
Guys, when you all input .nomedia files in the video folder, did you realise the resume and bookmark functions are no longer working? anyone experience that? Getting kind of frustrating without the resume/bookmarkfunction but if i removed the .nomedia file, my videos keep getting deleted... argh....

Re: Losing files on the micro SD card

Posted: Mon Jan 31, 2011 10:11 pm
by mr-mac
My 101 has just lost a pile of photos on my micro SD. Seems to have caused corruption on the filesystem. Its a good card. No issues on my pc or phone for this card.

Not a good situation.

I am on latest firmware now

John

Re: Losing files on the micro SD card

Posted: Mon Jan 31, 2011 10:14 pm
by MarcusMarcus
mr-mac wrote:My 101 has just lost a pile of photos on my micro SD. Seems to have caused corruption on the filesystem. Its a good card. No issues on my of or phone for this card.

Not a good situation.

John
What firmware version are you on? I'm on 2.1.02 and so far so good. I have not lost any more miles on my micro SD. I have not messed around with it too much, but I removed all the .nomedia files last Thursday and have not lost files since then.

Re: Losing files on the micro SD card

Posted: Tue Feb 01, 2011 8:23 am
by Tesla
I'm having the same problems.. using latest firmware 2.1.03.

It seems these are the only two temp fixes.. adding the .nomedia file to the folder and/or unmounting the sd card before connecting to usb.

No real fix yet. Let hope Archos fixes soon!