Page 1 of 2

Forums server going down only for me?

Posted: Wed May 05, 2010 5:45 pm
by sweetypie
Over the past few days I've had frequent "Server error" messages, and had to go and make a cup of tea until it sorted itself out.

Am I the only one?

EDIT:

Problem now solved - server moved to new, faster service.

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 5:49 pm
by buster8079
No... maybe Charbax is working on those forum software updates he talked about several weeks ago?

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 5:50 pm
by DJBoxer
sweetypie wrote:Over the past few days I've had frequent "Server error" messages, and had to go and make a cup of tea until it sorted itself out.

Am I the only one?
I have had this happen to me for several times today. Could be anything.
DJ

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 5:53 pm
by sweetypie
buster8079 wrote:No... maybe Charbax is working on those forum software updates he talked about several weeks ago?
Of course - I forgot about that. I wondered if it was bumping up against some capacity limit.

Always seems to happen when I try to post a reply. I have to go back and copy the reply into Notepad for submission later.

Glad it's not just me.

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 7:25 pm
by davep1
It happened to me again just now. I've noticed it for long enough that I don't think it is a software upgrade, I think we may be bumping up against some kind of limit for the site.

Think of it as a good thing. It means we are growing.

Now if Archos can just sell 1,000,000 Gen 8 devices in the first month . . .

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 9:25 pm
by buster8079
Just got an error message about 15 seconds ago.

I agree, I think we are getting too big, or Michael's words are overflowing!

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 9:44 pm
by map002
I'm never satisfied until I crash the server. I am a one-man DOS attack.

Michael

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 9:51 pm
by buster8079
Michael, that's funny!

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 10:03 pm
by AllenPapapetrou
map002 wrote:I'm never satisfied until I crash the server. I am a one-man DOS attack.

Michael
I admire your ambition. Usually DOS is collaborative as DDOS.

Allen

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 10:08 pm
by map002
Nah, I don't distribute well. I tend to be much less functional when divided up into tiny pieces and spread about.

Michael

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 11:26 pm
by buster8079
Oh, and it isn't just the forum part that is getting the server error, it is happening to the wiki also... which obviously makes (server) sense.

Re: Forums Server Going Down For Only Me?

Posted: Wed May 05, 2010 11:46 pm
by davep1
map002 wrote:Nah, I don't distribute well. I tend to be much less functional when divided up into tiny pieces and spread about.

Michael
Ahhh, a concentrated denial of service - CDOS.

And here I thought you were hating on the control prompt.

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 1:37 am
by roylovelock
its actually a problem with the server thats been around for about a year now, whenever any moderation is don the server throws a hissy fit and shuts down, dont worry it usually comes back a few mins later, this is something we are well aware of and hopefully the new board will fix this.
roy

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 6:46 am
by sweetypie
Can you please moderate your moderation then?
;)

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 8:42 am
by map002
Trust me, having to hit refresh a time or two is better than having to wade through a dozen spam posts to get to a real topic... 8)

Michael

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 8:56 am
by sweetypie
You mean "...to get a real Snickers...".

"Topic" is deprecated by Mars.

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 9:27 am
by Charbax
Yup the forum activity is quite large, something about it generating 7 times more inodes than allowed, I need to find a better dedicated or vps managed server provider. I am totally working on this today, tomorrow and the next days.. this will also include the long delayed forum feature upgrade.

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 10:03 am
by sweetypie
Hi Charbax.

Glad I raised it now - the server told me to report it, but you know what it's like - you see so many of these messages around, you just usually move on. But I usually do what I'm told (snort). I'm easy meat.

It's a good problem to have. This Forum is becoming a bit of a "must visit" for Archos users. Especially with the regular presence, official or not, of Archos employees. This cannot be underestimated - there's nothing worse than being stuck, and having a totally oblivious Supplier.

Thanks for your ever present enthusiasm, it's infectious. That's why I revived the old "Google Android" thread by posting to it.

Don't change, my friend.

Re: Forums Server Going Down For Only Me?

Posted: Thu May 06, 2010 3:38 pm
by davep1
sweetypie wrote:Can you please moderate your moderation then?
;)
"Moderation in the pursuit of justice is no virtue."

I'll keep resending if you moderators keep up the good work. Thanks. =D>

Re: Forums Server Going Down For Only Me?

Posted: Sat May 08, 2010 3:53 am
by buster8079
wow, this is happening more frequent the past 2 or 3 days than ever before... and often its goes much longer than just a few "refreshes"

glad Charbax is working on the issue, though!