Page 1 of 1

Touchscreen calibration dilemma

Posted: Fri Jan 11, 2013 4:54 pm
by PathfinderSAR
So here's what happened. I cracked the screen on my A43 and as a result I couldnt use the upper half inch of the screen. Although unfortunate, I got used to work around it after a while.
Then I did something stupid. I went into my settings and accidentally pressed the button touchscreen calibration. :oops: Of course the first little cross hair is in the upper left corner right where I can't use the screen, which means I can't proceed here. So I just turned the device off, rebootet but it went right back into the calibration screen. Then I tried to do the "hold vol" button and turn on thing. I ran a system repair and disk repair, but all with the same result.
So I saved my data and reformatted the whole thing, downloaded teh AOS off the archos website, restarted and...calibration screen. Then I reformatted again, and additionally formatted the A43 out of Windows, the installed the AOS, booted up and...Calibration screen.
So i think that the calibration feature must be cached somewhere like a BIOS or something,
So my question is: Is there somewhere a secret button combination, or maybe an online tool to clear this feature? I use the A43 for audio books, music an stuff like that, and want to avoid buying a replacement screen. Any suggestions?
Thanks in advance