Firmware 2.1.03 (was .02) released - report bugs here

General Gen8 Archos Tablet discussions
scy1192
Archos Novice
Archos Novice
Posts: 32
Joined: Sat Dec 18, 2010 8:41 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by scy1192 »

dcroteau wrote:DO NOT UPDATE!!!!!!!

After updating to the 2.1.03 firmware and resetting 2 times to get 64MB swap file, nothing is going smooth!

Dolphin HD crashes every times I try to download a file

ezPDF Reader keeps crashing when I change pages in a PDF....

Is there any way to change back the swap file to 32MB to see if 64MB would be the root cause of all this?
You could do a fresh install of .71 then an OTA update to .03
na5m
Archos Novice
Archos Novice
Posts: 10
Joined: Sat Jan 15, 2011 9:51 am
Location: Sacramento

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by na5m »

dcroteau:
Dolphin Browser HD 4.3.0 is crashing on me too when I try to download something.
But I am able to download the very same file with the stock Browser, so maybe
the problem isn't firmware related. I might try Dolphin Mini (I don't like Skyfire).
MODEL a70-8it
ROM 2.1.8
FS ext3
sweetypie
Archos Guru
Archos Guru
Posts: 3016
Joined: Wed Apr 21, 2010 1:20 pm
Location: Sweetyland

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by sweetypie »

scy1192 wrote:
You could do a fresh install of .72 then an OTA update to .03
No such thing as .72. Did you mean 2.0.71?

Mod Edit:

I'm editing all the posts with incorrect FW versions. I've already edited the OP.

Allen
yiukee828
Archos Novice
Archos Novice
Posts: 1
Joined: Sun Jan 30, 2011 10:13 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by yiukee828 »

IT'S NOT THE RIGHT TIME UPDATED to 2.1.03

1) After reset the device and swap to 64mb (but the reacting was slower than 2.0.71
2) Device force to terminate the browser when browsing the online video (include local browser or Dolphin Browser too)
3) Some apps will suddenly terminate on 2.1.03 but not in 2.0.71
druelf
Archos Novice
Archos Novice
Posts: 13
Joined: Fri Jan 28, 2011 10:31 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by druelf »

Battery draining really is an issue with the new firmware. I had no problems with battery life while websurfing on last firmware and sometimes watching a video file. In between i often used the sleep function. All this in overdrive mode with low display brightness settings .. and i was happy about the long last of battery power. With new firmware the battery is empty way to fast. I will try now optimal and powersave option.
Archos 70IT 8GB
sweetypie
Archos Guru
Archos Guru
Posts: 3016
Joined: Wed Apr 21, 2010 1:20 pm
Location: Sweetyland

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by sweetypie »

yiukee828 wrote:IT'S NOT THE RIGHT TIME UPDATED to 2.1.03

1) After reset the device and swap to 64mb (but the reacting was slower than 2.0.71
2) Device force to terminate the browser when browsing the online video (include local browser or Dolphin Browser too)
3) Some apps will suddenly terminate on 2.1.03 but not in 2.0.71
OH YES IT IS

Try it for yourself. If you don't like it go back to 2.0.71.
Last edited by sweetypie on Sun Jan 30, 2011 3:23 pm, edited 1 time in total.
panurge987
Archos Novice
Archos Novice
Posts: 4
Joined: Sat Jan 01, 2011 8:01 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by panurge987 »

This issue apparently was not fixed with the firmware update. Oh well, maybe next time...

When connecting a bluetooth mouse to my Archos 70 250GB, the on-screen keyboard never displays. For example, when clicking on "search", the text box comes up, but no on-screen keyboard, so I cannot type anything! So I guess having a bluetooth mouse is useless unless you also connect an external keyboard??

Please, Archos, fix this in an upcoming firmware update. Thank you very much.

btw - anyone else notice this issue?
sweetypie
Archos Guru
Archos Guru
Posts: 3016
Joined: Wed Apr 21, 2010 1:20 pm
Location: Sweetyland

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by sweetypie »

panurge987 wrote:This issue apparently was not fixed with the firmware update. Oh well, maybe next time...

When connecting a bluetooth mouse to my Archos 70 250GB, the on-screen keyboard never displays. For example, when clicking on "search", the text box comes up, but no on-screen keyboard, so I cannot type anything! So I guess having a bluetooth mouse is useless unless you also connect an external keyboard??

Please, Archos, fix this in an upcoming firmware update. Thank you very much.

btw - anyone else notice this issue?
That's surprising. I only have a USB wireless mouse, but it works fine. I'd have thought that, if you get the text box coming up, that the keyboard would come up too. If you weren't getting the text box, I'd have reminded you that you need to double click, not single click, to activate something, but since you need to double click to get the text box in the first place, you obviously know that.

I'm envious, my bluetooth keyboard won't connect at all (occasionally after an hour or so).
mvl
Archos User
Archos User
Posts: 92
Joined: Mon Dec 27, 2010 4:17 pm

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by mvl »

I've noticed that FW 2.1.02 locks up more when tethered to my phone in very weak cellular signal areas. The UI freezes, and I have to do a "hold the power forever" reboot.

I think some part of the new OS doesn't like packet loss or data cutting in and out. It has happened on Opera Mini and Gmail.

In similar areas, 2.0.71 would disconnect the tether (with no warning), but not lock up.

Archos 43 IT
App 2.1.02
Paired to Moto Razr2 v9 on AT&T USA
druelf
Archos Novice
Archos Novice
Posts: 13
Joined: Fri Jan 28, 2011 10:31 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by druelf »

Also strange, battery was recently low at 2% and after only one hour on power-supply now it's already 100%. Before it took much longer to fully load the device.
Archos 70IT 8GB
dcroteau
Archos Novice
Archos Novice
Posts: 5
Joined: Sat Jan 29, 2011 6:44 pm

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by dcroteau »

na5m wrote:dcroteau:
Dolphin Browser HD 4.3.0 is crashing on me too when I try to download something.
But I am able to download the very same file with the stock Browser, so maybe
the problem isn't firmware related. I might try Dolphin Mini (I don't like Skyfire).
Well, if Dolphin HD was working well before the update and now it's crashing (as well as some other software which were working well before), I do think it's firmware related OR swap file related (but I doubt that).

I'm trying to go back to 2.0.71 but every time I try to update (after reformating), the update fails.
Is there a "full" .aos file compared to an "update" one?

Oh well, I didn't knew what to do this Sunday morning....now I know! LOL
vja4Him
Archos Expert
Archos Expert
Posts: 218
Joined: Wed Oct 27, 2010 8:54 pm
Location: Central California

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by vja4Him »

panurge987 wrote:This issue apparently was not fixed with the firmware update. Oh well, maybe next time...

When connecting a bluetooth mouse to my Archos 70 250GB, the on-screen keyboard never displays. For example, when clicking on "search", the text box comes up, but no on-screen keyboard, so I cannot type anything! So I guess having a bluetooth mouse is useless unless you also connect an external keyboard??

Please, Archos, fix this in an upcoming firmware update. Thank you very much.

btw - anyone else notice this issue?
I've had the issue with no on-screen keyboard in Facebook! So I can't reply to posts .... The comment box show up with a live cursor, but there is no keyboard, so I can't type anything! I do not have a Bluetooth mouse connected to my Archos 70.
- Archos 80 G9 Turbo 250GB
vja4Him
Archos Expert
Archos Expert
Posts: 218
Joined: Wed Oct 27, 2010 8:54 pm
Location: Central California

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by vja4Him »

druelf wrote:Also strange, battery was recently low at 2% and after only one hour on power-supply now it's already 100%. Before it took much longer to fully load the device.
I've also noticed strange battery behavior. Fully recharged after less than an hour! My Archos 70 never recharged that fast before.

Seems like there are so many issues with this latest Firmware Update ....
- Archos 80 G9 Turbo 250GB
dcroteau
Archos Novice
Archos Novice
Posts: 5
Joined: Sat Jan 29, 2011 6:44 pm

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by dcroteau »

scy1192 wrote:
dcroteau wrote:DO NOT UPDATE!!!!!!!

After updating to the 2.1.03 firmware and resetting 2 times to get 64MB swap file, nothing is going smooth!

Dolphin HD crashes every times I try to download a file

ezPDF Reader keeps crashing when I change pages in a PDF....

Is there any way to change back the swap file to 32MB to see if 64MB would be the root cause of all this?
You could do a fresh install of .71 then an OTA update to .03
Would it really change something?
That's how I upgraded in the first place! I was playing on my Archos when a notice told me that an update was available...and that's how my descend to Hell started.. LOL

The only thing that made me jump on the update was this "Wireless-N" support...but it's a fake one (blocked at 54Mbps like the Wireless-G) so I might as well go back to 2.0.71....I just don't know if I can...seems it fails all the time.
blokey
Archos Guru
Archos Guru
Posts: 281
Joined: Sun Jun 06, 2010 7:26 pm
Location: Europe

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by blokey »

so far I have encountered only one bug - the browser keeps crashing because of the flash plugin (have tried both droidx and regular to same effect). its very annoying and pisses me off quite a lot.

wifi off in deep sleep as well as the deep sleep power management seems to be working fine (wifi connects very quickly. now though).

battery seems OK, but I will discharge it once more to be sure.

for those worried about device idle statistic, I have also noticed a high reading. however, I believe that this is also the case with my A5A and I don't think that its necessarily a fair representation if reality. my experience with the a32's battery has do far been quite promising , regardless of what android was reporting.

a32, no market or google apps, no appslib. using mainly web and music, some flash video and general tinkering with installing apps etc.
A32 - no market & no appslib
Farsquidge
Archos Guru
Archos Guru
Posts: 1163
Joined: Tue Dec 15, 2009 7:28 pm
Location: Abu Dhabi

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by Farsquidge »

.
Well, I think I know where all my problems stem from...

I use my A7o in many locations and connect to many Wireless points.

If I connect to a good (New/Up to date) N wireless unit the tablet is a dream... all fast and smooth without a glitch.

If I connect to an older G type public access, the browser and everything that needs net access (many apps want net access to run them, even simple stuff like Angry Birds!) my Tablet falls over.

I think many apparent problems can be attributed to the so called Wireless N 'FIX' It seems to lose compatability to older B/G access points mostly found in public places.

If you only use your Archos on one router, and if that router is a modern 'N' class you are probably OK. But if you have an older class router, you are probably having trouble.

If like me, you move around, then you don't know what the hell is a'happnin!! ;)
605Wi, A5IMT, A5IT, A7o 8GB:2.4.82
SYSCO
Archos Novice
Archos Novice
Posts: 19
Joined: Fri Jan 28, 2011 10:44 pm

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by SYSCO »

I just tried the Shoutcast app which is part of Winamp. It brings up all of the content, but just keeps trying to connect to the program source server. This happened with the roughly 12 stations which I tried. I am currently streaming from Shoutcast on my PC so I know that it isn't a server or network problem. I tried the app with both my G and N connections, no difference.

Does anyone else have this app installed to give it a try?

Thanks,

Rich
Rich
Archos A28
mpar
Archos Novice
Archos Novice
Posts: 31
Joined: Thu Nov 04, 2010 5:41 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by mpar »

I am having the same problem with Winamp not connecting to Shoutcast stations.
mke73
Archos Expert
Archos Expert
Posts: 184
Joined: Thu Nov 18, 2010 1:20 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by mke73 »

If you're an owner of a 101 and your USB host port is working, I would suggest you not be an early adopter of any Archos FW upgrade. I'd suggest you wait a minimum of one week, but preferably two, before installing any new FW. Why? This is the second FW release that has resulted in USB host ports unexpectedly dieing. There's a thread in the 101 forum with 88 posts regarding this issue under FW 2.0.71. My USB host port died with this latest FW. My port was working fine on Wednesday, I use a USB thumb drive for documents I work on in QuickOffice, but is totally unresponsive under the new FW. Unfortunately, reformatting and reinstalling FW 2.0.71 doesn't help--once the USB host port is disabled, you can't seem to bring it back. (It was the same for those affected when upgrading from Eclair to Froyo.) Archos may try to pretend it's unaware of this issue, but they clearly are and there's a belief in the company that the problem may well be software related, but they don't know how to fix it. I would urge Archos to more thorough test their FW before releasing it since they've released two in a row that seem to have permanently disabled onboard hardware, unintentionally. Archos, give all your employees gen8 tablets, encourage them to install apps that they like and have them have them be beta testers for your FW upgrades. Please experiment in house before releasing software that may disable our hardware. I'm fortunate that I'm still within the window to return my tablet to Amazon for a full refund. Whether I replace it with another 101, I'm not certain, I'm conflicted. I like the form factor and weight of the 101, but QC is lacking (my right speaker died unexpectedly the second week I had the tablet). I hope Archos improves their supply chain and QC issues soon. This could be such a wonderful product.
nochedelmono
Archos User
Archos User
Posts: 82
Joined: Tue Nov 02, 2010 12:13 am

Re: Firmware 2.1.03 (was .02) released - report bugs here

Post by nochedelmono »

@farsquidge. I don't think the g router is the source of the problems you are having. I am using a b/g only router with a very slow internet connection, a 3g data card that hits 1mb download only on the best of days. I have never experienced any of the wifi connection/dropping issues that others have seen on any of the firmware versions including 2.1.03 which I am currently on. It has to be either a configuration issue (I live in the middle of no where so my wifi network is totally open), a conflict with some app you have installed or a hardware issue. Definitely no the g only router though.
Post Reply

Return to “General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets”