Changed Win7 Starter with Ultimate, all ok but cam driver?

Archos 9" tablet pc
Post Reply
britti
Archos Novice
Archos Novice
Posts: 3
Joined: Sun Nov 28, 2010 8:42 pm

Changed Win7 Starter with Ultimate, all ok but cam driver?

Post by britti »

Hello to all archosfans,
My name is alex, and I installed succesfully Win7 ultimate with iso loaded on usb, now My A9 is very nice.
I have only a problem with webcam driver downloaded from support fpt, when I try to install, the system refuse it (it says that are not the correct drivers) .
Someone can help me?
thanks in advance to all
Papo
Archos User
Archos User
Posts: 125
Joined: Wed Dec 01, 2010 6:46 pm

Re: Changed Win7 Starter with Ultimate, all ok but cam drive

Post by Papo »

Similar issue here. Did a clean installation of Win 7. Windows detects the camera and installed a driver, but can't find a way to use it. It shows on Devices and Printers, but when I click on it, Windows shows a property window for the device. Any suggestions?
britti
Archos Novice
Archos Novice
Posts: 3
Joined: Sun Nov 28, 2010 8:42 pm

Re: Changed Win7 Starter with Ultimate, all ok but cam drive

Post by britti »

ok, problem risolved!
web cam now work perfectly.
my problem was because I used a version lite of w7 (without drivers package).
now I use anoter version lite, but with drivers package.
with skype it work very well.
BAAAASJE
Archos Expert
Archos Expert
Posts: 175
Joined: Sun Sep 05, 2010 6:11 pm
Location: The Netherlands

Re: Changed Win7 Starter with Ultimate, all ok but cam drive

Post by BAAAASJE »

the cam and the driver are rubbish...

http://www.youtube.com/watch?v=fy1D9i7oZYY
look at it, the cam laggs like shiit
Archos 9 owner
britti
Archos Novice
Archos Novice
Posts: 3
Joined: Sun Nov 28, 2010 8:42 pm

Re: Changed Win7 Starter with Ultimate, all ok but cam drive

Post by britti »

no problem with the cam now, 20 min. video call to my friend (video ok....not hd :lol: ...but ok)
Post Reply

Return to “Archos 9”