Device unrecognizable on all computers

Archos Android Tablet available now 8GB ($189), 16GB ($229), 32GB ($258), 160GB ($310), 500GB ($349)
Post Reply
Bezerker85
Archos Novice
Archos Novice
Posts: 6
Joined: Wed Jan 25, 2012 1:18 pm

Device unrecognizable on all computers

Post by Bezerker85 »

Over the last few months i've been having issues where I would plug the Archos into my computer, my computer would make the USB connect sound, but rather than it popping up a notice of the Archos being plugged in, I would have to go into device manager and click troubleshoot on my Archos 5 IT in order to get it to show up on my computer. This morning when I plug it in it starts charging, asks if I would like to mount (I say Yes), but my computer does not make any USB connecting sound and nothing is in device manager.

I have tried multiple cables and tried to get the Archos to show up on my PC, Laptop, 360 & PS3 to no avail (it actually crashes my 360 each time I plug it in).

Have any of you guys seen anything like this before? I'm running the Data integrity tool from the recovery menu to see if it finds anything. I'd prefer not to format (got 40gb of music on it) but if I have to, I will.

*EDIT*

I just accidentally leaned against the usb cable and it made the noise on my PC but then it quickly disconnected when i got off the cable. I've been trying to mimic it again by wiggling the cable & the connector attached to the Archos and it isnt happening. Could this mean there is a short in the connector on my archos?
eddie32818
Archos Guru
Archos Guru
Posts: 440
Joined: Wed Mar 18, 2009 9:36 pm
Location: Orlando, FL USA

Re: Device unrecognizable on all computers

Post by eddie32818 »

Bezerker85 wrote:
*EDIT*

I just accidentally leaned against the usb cable and it made the noise on my PC but then it quickly disconnected when i got off the cable. I've been trying to mimic it again by wiggling the cable & the connector attached to the Archos and it isnt happening. Could this mean there is a short in the connector on my archos?
If your 5it is operating normally, I would NOT format it.

Try other USB ports or another computer to see if you can rule out the cable. Also check to see which mode it is in for connecting the Archos to a computer. Linux/Mac should easily recognize it; Windows may require some special drivers to see ext3 formatted drives, properly. Consider getting another cable if you can't get it connected to a PC or Linux/Mac machine.
605wifi 160gb / 5it 500gb
Bezerker85
Archos Novice
Archos Novice
Posts: 6
Joined: Wed Jan 25, 2012 1:18 pm

Re: Device unrecognizable on all computers

Post by Bezerker85 »

The issue was using the USB connector on the side however i figured out a 100% way to make it work. I basically plug in the cable and then sit the archos on top of the cable with the connector bending under. The tension causes whatever short is in the connector to go and have not had a problem. The other easy option would probably be to just buy the cable that plugs into the bottom, but I really have enough and this one is working for the time being, so i'll just go with it.
Cary L. Brown
Archos User
Archos User
Posts: 82
Joined: Sat Jan 29, 2011 4:08 am

Re: Device unrecognizable on all computers

Post by Cary L. Brown »

So, your USB connector's solder joint to the PCBA (printed circuit board assembly) is failing. At some point you (mechanically) overloaded that and fractured the solder joints on some or all of the USB connector pins.

The connector needs to be resoldered to the PCBA. The "flex for contact" approach is a ver bad idea... it may cause even worse damage, and will not work consisently in any case.

The good thing is that this is a pretty easy fix, provided you know how to solder and can open up your device. And if you can't, it shouldn't be too hard to find someone who can!
Post Reply

Return to “Archos 5 Internet Tablet with Android”