market4archos parse error

Archos Android Tablet available now 8GB ($189), 16GB ($229), 32GB ($258), 160GB ($310), 500GB ($349)
Post Reply
Sandyg
Archos User
Archos User
Posts: 53
Joined: Wed Jan 24, 2007 9:40 pm
Location: united kingdom

market4archos parse error

Post by Sandyg »

I'm using A5 with firmware version: 2.0.38, I have tried to install Android market using market4archos file. I copied into root of my Archos and tried to install. I get a parse error, the file does not install.
Has anyone tried installing on version 2.0.38? Am I doing something wrong?
sandy
infra1
Archos Guru
Archos Guru
Posts: 302
Joined: Fri Oct 23, 2009 8:40 pm

Re: market4archos parse error

Post by infra1 »

Sandyg
Archos User
Archos User
Posts: 53
Joined: Wed Jan 24, 2007 9:40 pm
Location: united kingdom

Re: market4archos parse error

Post by Sandyg »

Thanks for the quick reply. I am definately using .apk file.
Any other answers anyone.

Thanks.
sandy
infra1
Archos Guru
Archos Guru
Posts: 302
Joined: Fri Oct 23, 2009 8:40 pm

Re: market4archos parse error

Post by infra1 »

You'll want to double check that. Most who've run into this have found the apparent apk to be a zip... If you view the file via a computer which is configured to show file extentions, you'll see if in fact it is the apk or whether it is archived.

If you don't sort it out like that, I or someone else here could likely push the file your way in its correct form.
Sandyg
Archos User
Archos User
Posts: 53
Joined: Wed Jan 24, 2007 9:40 pm
Location: united kingdom

Re: market4archos parse error

Post by Sandyg »

Hi

Have got the Youtube app working OK now, so I assume I have now installed market4archos correctly.
I install Google Maps and I get message saying this app has stopped and the FORCE CLOSE message.
I've rebooted the device, re installed MAPS, still the same. I tried GMAIL aswell, similar. I don't seem to be able to get Google stuff working.
Can you help? Thanks.
sandy
Sandyg
Archos User
Archos User
Posts: 53
Joined: Wed Jan 24, 2007 9:40 pm
Location: united kingdom

Re: market4archos parse error

Post by Sandyg »

I've uninstalled market4archos.apk and tried a different download, I've double checked the file extension, it is the right file. Tried to install again, it still fails. Parse error again.
I've downloaded direct to the Archos and renamed the download from .zip to .apk, I still get parse error.
Has anyone else had this problem & overcome it?

Regards.
sandy
infra1
Archos Guru
Archos Guru
Posts: 302
Joined: Fri Oct 23, 2009 8:40 pm

Re: market4archos parse error

Post by infra1 »

PM me an email addy... I'll send you the file from my A5A
Post Reply

Return to “Archos 5 Internet Tablet with Android”