Page 4 of 4

Re: Successful Debian on a 5it? Post your questions here...

Posted: Mon Sep 05, 2011 1:53 am
by Rafase282
anyone knows a good mp3 player for this? mplayer crashed.

Re: Successful Debian on a 5it? Post your questions here...

Posted: Wed Sep 07, 2011 11:56 am
by penguinrepair
Rafase282 wrote:anyone knows a good mp3 player for this? mplayer crashed.
mpg123, enna, gnome-mplayer, kaffiene, etc...

Code: Select all

apt-cache search mplayer

Re: Successful Debian on a 5it? Post your questions here...

Posted: Thu Feb 09, 2012 3:30 am
by standhk
Hi, can you upload the img file in another page, because Megaupload don't exist anymore, and I have tried make that img, but I couldn't.

Thank you so much.
penguinrepair wrote:tiwlan_drv 733588 0
sdio 10888 1 tiwlan_drv
g_ether 26884 0
musb_hdrc 64776 1 g_ether
sco 9480 2
bnep 12448 2
fuse 48956 1
snd_soc_archos 9916 0
snd_soc_omap 4704 1 snd_soc_archos
snd_soc_omap_mcbsp 5652 1 snd_soc_archos
snd_soc_wl1271 2976 1 snd_soc_archos
rfcomm 35988 0
hidp 13696 0
l2cap 19364 7 bnep,rfcomm,hidp
bluetooth 52260 7 sco,bnep,rfcomm,hidp,l2cap
snd_soc_wm8985 19744 1 snd_soc_archos
snd_soc_core 36576 5 snd_soc_archos,snd_soc_omap,snd_soc_omap_mcbsp,snd_soc_wl1271,snd_soc_wm8985
snd_pcm 59941 2 snd_soc_omap,snd_soc_core
snd_page_alloc 5992 1 snd_pcm
snd_seq 49024 0
snd_timer 19012 2 snd_pcm,snd_seq
snd_seq_device 6636 1 snd_seq
snd 44564 7 snd_soc_archos,snd_soc_wm8985,snd_soc_core,snd_pcm,snd_seq,snd_timer,snd_seq_device
adv734x 5600 0
mmc_block 9188 4
soundcore 5860 1 snd
mma7456l 9284 0
usb_storage 52228 1
ehci_hcd 32600 0
omap_hsmmc 8792 0
mmc_core 44352 2 mmc_block,omap_hsmmc

lsmod
*current "lsmod" modules using sde kernel

and it sounds like you are using the meego/ubuntu kernel if the screen doesn't calibrate and you don't see a screen calibration map, the wrong nodm/xserver is installed, or possibly corrupted by the wrong kernel, see the instructions, test image first post towards the end, and md5 and filename listed at the top of page 2, no user has been created, password is archos, and can be changed through chroot

i dont know if i have sound yet, ive been working on battery guage, and this:
i kinda need a break, :), as soon as i get the motor runnin again, i'll post it, check /etc/asound.conf in the sde it will give you clues we are using that kernel right?
http://chevyastro.webs.com/moment/Inst-boot.bmp

the correct kernel and init were copied early in the instructions to /boot/
don't copy the symlink "zImage" copy the files if you are questionable, ls -l will tell you which file is the symlink. copy them to /mnt_data/ as your new zImage and initramfs.cpio.gz and go into developers menu and update the kernel and init. "dont do this if you are using the meego kernel(2.6.37-2+)" (gold.img), im thinkin about deleting it, way too many bugs, i don' t recommend this untill i know more about it, i haven't been able to complile either kernel yet, and haven't had a chance to read the sources to tell you what works.

working packages for touch and calibrate:
ii base-files 6.0squeeze2
ii libts-0.0-0 1.0-9
ii libts-bin 1.0-9
ii tsconf 1.0-9
ii x11-common 1:7.6+7
ii x11-session-utils 7.6+2
ii x11-utils 7.6+3
ii x11-xfs-utils 7.6+1
ii x11-xkb-utils 7.6+4
ii x11-xserver-utils 7.6+3
ii xorg 1:7.6+7
ii xorg-docs-core 1:1.6-1
ii xserver-common 2:1.10.2.902-1
ii xserver-xorg 1:7.6+7
ii xserver-xorg-core 2:1.10.2.902-1
ii xserver-xorg-input-evdev 1:2.6.0-2+b1
ii xserver-xorg-input-tslib 0.0.6-7
ii xserver-xorg-video-all 1:7.6+7
ii xserver-xorg-video-apm 1:1.2.3-2+b1
ii xserver-xorg-video-ark 1:0.7.3-2+b1
ii xserver-xorg-video-ati 1:6.14.2-1
ii xserver-xorg-video-chips 1:1.2.4-1+b1
ii xserver-xorg-video-cirrus 1:1.3.2-4+b1
ii xserver-xorg-video-fbdev 1:0.4.2-4+b1
ii xserver-xorg-video-i128 1:1.3.4-2+b1
ii xserver-xorg-video-i740 1:1.3.2-4+b1
ii xserver-xorg-video-mach64 6.9.0-1
ii xserver-xorg-video-mga 1:1.4.13.dfsg-3+b1
ii xserver-xorg-video-neomagic 1:1.2.5-2+b1
ii xserver-xorg-video-r128 6.8.1-5+b1
ii xserver-xorg-video-radeon 1:6.14.2-1
ii xserver-xorg-video-rendition 1:4.2.4-2+b1
ii xserver-xorg-video-s3 1:0.6.3-4+b1
ii xserver-xorg-video-s3virge 1:1.10.4-4+b1
ii xserver-xorg-video-savage 1:2.3.2-3+b1
ii xserver-xorg-video-siliconmot 1:1.7.5-1+b1
ii xserver-xorg-video-sis 1:0.10.3-3+b1
ii xserver-xorg-video-sisusb 1:0.9.4-2+b1
ii xserver-xorg-video-tdfx 1:1.4.3-4+b1
ii xserver-xorg-video-trident 1:1.3.4-2+b1
ii xserver-xorg-video-tseng 1:1.2.4-2+b1
ii xserver-xorg-video-vesa 1:2.3.0-7
ii xserver-xorg-video-voodoo 1:1.2.4-2+b1

full list here> my touch works fine: my calibration works also> it has to be done as root ;)
http://chevyastro.webs.com/moment/current-modules.htm

# edit 6-8 removed link to images way too buggy... read on, gold image too much work to get going correctly
easier to upgrade from silver
have fun http://www.megaupload.com/?d=K97PGF1K