Everyone with a defective 704

These topics will not be moderated (only spam is deleted)
Missionsparta

Post by Missionsparta »

They should have used my 704 as a floatation device and thrown it to them... at least it would have properly performed a task for once :).... thanks for the smile though:)
willowpc
Archos Novice
Archos Novice
Posts: 11
Joined: Sun Mar 18, 2007 9:53 pm

Post by willowpc »

Not sure if it is the 704 or the docking bay, but still have the problem with recordings direct from cable box stopping early. It used to be random times to stopping, but after installing latest firmware it is now totally consistent, stopping exactly 35 mins and a few seconds after start. I have learned to live with this, as I do most of my TV recording using Snapstream Beyond TV and then transferring to the device. It's painful though but not sure if I want to waste time dealing with Archos support on this. Guess I will wait for the next firmware and see if anything changes. This is my third Archos (first got a 700 and then a 500) and nothing like this previously.
Missionsparta

Post by Missionsparta »

Willow... don't live with this!!! This company is in denial. Over the past few years, they have turned to crap. I call them, and they tell me they have never heard of this problem and I am the first. Oddly enough, I come on here and there are ton of people with this problem. Screw them. Call their lazy a$$'s and yell like hell. Tell them to fix this sh|t. They still haven't sent mine back, and I am now back from being amused by this, to being sick as all f'n sh|t of this crap. F' this company and F' their new products. Their customer and technical service blows donkey balls. They don't give two sh|ts about you, after they get your $800. They just want you to shut the F' up and go away. DO NOT LIVE WITH THIS BS. F' THEM!
Post Reply

Return to “Off-topic”