how to encode a video?

$90
Post Reply
hch
Archos Novice
Archos Novice
Posts: 1
Joined: Sat Aug 23, 2008 6:43 am

how to encode a video?

Post by hch »

hi,

maybe someone here could help me with my problem. i am not able to encode videos for my 105. i am usually using linux, but i have installed windows specifically for encoding for the 105 - it still does not work though. in media center 11, i get a conversion errors when i sync. when i encode with other programs (i have literally tried a dozen, even some where the 105 was explicitly a target), the best result i can get so far is about one second of video followed by a garbled screen and a 'can't play video' message.

i have learned so far, that i have to encode into wmv9, max bitrate 250kb/s, but that is obviously not the whole story.

i would be really glad for any hint.

thanks in advance.
CBers
Archos Guru
Archos Guru
Posts: 1647
Joined: Thu May 10, 2007 10:01 am
Location: Kent, UK.

Re: how to encode a video?

Post by CBers »

hch wrote:hi,

maybe someone here could help me with my problem. i am not able to encode videos for my 105. i am usually using linux, but i have installed windows specifically for encoding for the 105 - it still does not work though. in media center 11, i get a conversion errors when i sync. when i encode with other programs (i have literally tried a dozen, even some where the 105 was explicitly a target), the best result i can get so far is about one second of video followed by a garbled screen and a 'can't play video' message.

i have learned so far, that i have to encode into wmv9, max bitrate 250kb/s, but that is obviously not the whole story.

i would be really glad for any hint.

thanks in advance.


Have a read through the rest of th posts about the 105.

I haven't found anyway to encode the videos as Archos state, which is why I bought a 605 !!
Post Reply

Return to “105”