405 woe... HELP Please

Below $100
Post Reply
Archos Novice
Archos Novice
Posts: 1
Joined: Wed Jun 27, 2012 10:10 pm

405 woe... HELP Please

Post by rider406 »

Help please..

Been using my 405 for several years with helmet cam ..works brilliantly..

Just turned it on and got Recovery (code 104) error..


I already have the update firmware from the Archos site.

I have followed the correct process to Repair Disk.. and allowed enough time to fully copy over another download of the uptodate firmware before proceeding..


On "done" it recognisses the new firmware file and starts to process it..


but after about 20 secs it stops and jumps to Update ~ update failed (code 207)


After re start it returns to the Archos, "Entertainment your way" screen then back to Recovery (code 104).. AGAIN ! :evil:


I have also correctly folowed the Format Disk process.. then tried the Update again several times...
I have tried a side pin button re set..
I have tried holding down the tv/lcd button on re start..
I have tried the press the back X button 10 times...
I have placed the firmware file in the root folder..
I have tried downloading both available firmware updates from the Archos web site..
I have changed usb leads.. trying three different ones..
The SD card is NOT in the 405..although I have also tried leaving it in as well...

The battery is fully charged (although it does get quite warm)...

I have looked at the properties on the disk after a re format and it shown 1.77Gb unused and does not show any files at all when connected to the PC... (Dont know whats taking up that other space because I cant see it...)..

I have contacted Archos technical support via the form on the Archos web site..with no reply...

Is there anything I have missed? :?


ANDY.T :cry:
Post Reply

Return to “405”