WMV problems ?

Post Reply
thecanm
Archos Novice
Archos Novice
Posts: 9
Joined: Sat Feb 10, 2007 3:47 am

WMV problems ?

Post by thecanm »

First does it really require to buy the plug -ins in order to play WMV?

My archos 404 does not have the plug-ins, I put some the WMV files to it.
Some of the WMV files it can play, and some it can not, it says i have to buy the plug ins to play them.
i 've update the lastest firmware already.
mikek1975
Archos Novice
Archos Novice
Posts: 5
Joined: Sat Jan 27, 2007 9:44 pm

Re: WMV problems ?

Post by mikek1975 »

If the files are WMV8 files, you cannot play them with the most current firmware. You'll get an error message telling you they are WMV8 files. WMV9 files should play fine. I tried converting a WMV8 file to WMV9 with Windows Media Encoder about six weeks ago. The video was fine but there was no audio.
thecanm
Archos Novice
Archos Novice
Posts: 9
Joined: Sat Feb 10, 2007 3:47 am

Post by thecanm »

yes, you're right about the WMV files, so if i buy the plug in, will i able to play both WMV9 and WMV8?
and also my archos 404 does not sound as load as the other mp3 device with its built in speaker. Does it because of the firmware? or something else?
i expected to sound better than this for its brand.
thecrow
Archos Novice
Archos Novice
Posts: 15
Joined: Mon May 21, 2007 7:06 pm

Post by thecrow »

The external speaker is not that loud, but does it's job. I don't know if you are listening in your home with the external speaker or what. But what I am doing is at work, I have a Timex radio clock with a mp3 line in built in. Plugs right into the headphone jack of the 404. Works great....hope this some what answers what you hoped to get answered. LOL. :lol:
Archos=home
Post Reply

Return to “404 and 404cc”