Trouble with load up times?

Post Reply
yodudedudeyo
Archos Novice
Archos Novice
Posts: 3
Joined: Sat Nov 18, 2006 2:32 am

Trouble with load up times?

Post by yodudedudeyo »

It takes my 404 a very long time sometimes for me to swtich songs, or go into the data folder, is there any way i can minimize on the loading times? Also, i tried putting a mpeg2 video on there and it wont play, when i try to play it it says i need to purchase a software update, whats up with that?
lar1r
Archos Novice
Archos Novice
Posts: 9
Joined: Thu Nov 02, 2006 11:07 pm

Post by lar1r »

Sadly Archos thought not everyone would want mpeg2 and instead of paying royalties on every unit, decided to offer it as a $20 plugin on their page.

Sucks big time - really want both the mpeg2 and mpeg4 codecs but will not pay $40 for them. Maybe $10 each might get me interested.

As for your load times - don't know.
Buckwheat
Archos Expert
Archos Expert
Posts: 184
Joined: Sun Oct 29, 2006 4:23 am
Location: God's green Earth

Re: Trouble with load up times?

Post by Buckwheat »

yodudedudeyo wrote:It takes my 404 a very long time sometimes for me to swtich songs, or go into the data folder, is there any way i can minimize on the loading times? Also, i tried putting a mpeg2 video on there and it wont play, when i try to play it it says i need to purchase a software update, whats up with that?


get the plugin - only $20
alluringreality
Archos Novice
Archos Novice
Posts: 12
Joined: Sun Oct 29, 2006 7:06 pm

Post by alluringreality »

Sometimes mine will hang for a few seconds, but it's reasonable enough for me. I don't know what you mean by a long time, but the longest I've ever seen was in the movie menu. I'm sure it was still well less than 10 seconds, and considering how long another mp3 player I tried took to process id3 tags, it seems okay to me.
godsend114

slow response to music

Post by godsend114 »

I'm having a slight problem with my 404, I recently purchased it after my gmini202 finally gave up, I chose the archos again because of the mass storage capability, no additional software, and yet when I put my music on it plays the music almost immediately, but it takes the device a while to catch up, anyone got any ideas, solutions? Will be much appreciated.

I'm sure it has something to do with the new features and "decoration" when it plays the song, artist info etc, was wondering it there was a way to turn it off.

Thanks[/b]
ETM
Archos Guru
Archos Guru
Posts: 333
Joined: Thu May 31, 2007 8:09 pm
Location: Podgorica, Montenegro

Re: slow response to music

Post by ETM »

godsend114 wrote:I'm sure it has something to do with the new features and "decoration" when it plays the song, artist info etc, was wondering it there was a way to turn it off.


Yeah, it is just reading the ID3 tag, only lags a bit at the first song - no biggie. My PC does it more than that. It's just something you have to live with using the HDD storage.
404 owner
Post Reply

Return to “404 and 404cc”