xs202s won't turn on

Old generations
Post Reply
liamo
Archos Novice
Archos Novice
Posts: 3
Joined: Thu Nov 22, 2007 1:31 pm

xs202s won't turn on

Post by liamo »

My player was working fine on an older version of firmware (v2.1.21), and i upgraded to the latest version 2.2.02 for new functionality.
After upgrading the player could not be connected to my PC, it wouldn't recognise it, so i went through the manual, and it talked about trying things, and i finally tried formating the device, and now i can't even get it to turn on, or connect to a pc, so now it's useless. All this from upgrading the firmware.
Has anyone had this problem,
Any ideas :cry: ??
Thanks
GiseleSer
Archos Novice
Archos Novice
Posts: 4
Joined: Mon Feb 20, 2012 8:02 am

xs202s wont turn on

Post by GiseleSer »

Hi All...

Just wondering if anyone has had any similar experience or indeed any suggestions as to how I can solve this issue.

I have just come home from a day out geocaching so I plugged in my Dakota 20 to update it. Everything was fine, I connected it to GSAK and did what I had to do. When I was finished, I disconnected it and now it will not turn back on

I have done anything that I could think off...i.e. replacing the batteries but still no joy. It wont even connect to the pc via USB.

Any suggestions...anybody???

Jamie
Post Reply

Return to “Gmini100, Gmini200, Gmini202XS and other”