Gmini400 hacks

First compact PMP (2004)
Post Reply
Charbax
Site Admin
Site Admin
Posts: 7055
Joined: Sun Nov 27, 2005 2:40 am
Location: Copenhagen
Contact:

Gmini400 hacks

Post by Charbax »

http://sulphur.free.fr/gminihacks/projets.htm

Awesome gSMS, gDoom and GminiBoy.
Elite

Bad

Post by Elite »

Those applications don't work because I have tried them. I insist on no one trying to put in the applications without a warranty. I have a warranty and that's the reason I did it. So if anything happens I can return it.
LEIWULANG

Post by LEIWULANG »

Those applications work correctly ( doom, sega master system emulator ... ).
I have tried for 4 months approximately, all the applications on the left of http://sulphur.free.fr/gminihacks/projets.htm work correctly.
The main problem is the incompatibility of a lot of Rom for the emulators ( principally for the GB emulator ).
All the procedure and requirements ( intern software version... ) should well be read .

Lei.

Sorry for the bad english.

A gmini400 french user.
uniteterror

Post by uniteterror »

Hi, I got an Archos Gmini 402 with firmware version 1.5.10. Can anybody tell me if those applications will work on my Gmini, because my French isn't that good, so I couldn't figure out what is written ob that page.

Thank you very much
LEIWULANG

Post by LEIWULANG »

I think that any applications work only for Gmini400 and others for gmini400, 402 and 402cc.
You can find it on the official developpement site ( in english ) :
http://www.archopen.org/tiki-index.php.

The new versions are called :
* aoDoom Doom
* aoBoy Gameboy Emulator
* aoSMS Sega Master System Emulator
* gCalc Calculator
* aoSPC SPC (SNES) music player
* aoNES NES Emulator

I know that aones is available for gmini402, for the others I don't know.
So I think you should try this application first, the explication are in a readme.txt.

I've just read the readme.txt and I saw that the firmware version must be 1.3.11 .

lei.
roylovelock
Moderator
Moderator
Posts: 3334
Joined: Tue Nov 14, 2006 3:15 am
Location: essex uk
Contact:

Post by roylovelock »

yep on the 402 they will work if on fw 1.3, but the firmware has been hacked so you can roll back to 1.3 if your on 1,5, check archopen ans previously pointed out and look for the firmware downgrader.
Post Reply

Return to “Gmini400 and Gmini402”