Platinum 55 - can't apps move to SD

Allwinner A31 quad-core ARM Cortex-A7 based.
Post Reply
Archos Novice
Archos Novice
Posts: 13
Joined: Fri Nov 30, 2012 11:31 am

Platinum 55 - can't apps move to SD

Post by PeteC2 »

I have a new Platinum 55 phone, have fitted a 64GB SD Card, but when I click on "Move to SD Card" (any app I have tried) a dialog appears "Couldn't move app. Not enough storage space."

I initially tried the SD card out of my existing Platinum 53 phone (which has no issues moving apps that can move to the SD card) and then bought a brand new SD card, both 64GB.

I haven't enabled Fusion storage and the phone reports 58.20GB available on the SD card.

How can I resolve this?
Posts: 1795
Joined: Fri Jan 09, 2009 2:02 am
Location: Honolulu

Re: Platinum 55 - can't apps move to SD

Post by viking »

All I can speak about is how much older archos devices worked. There was a very misleading historical terminology where moving apps to sdcard actually meant parts (not all) of the app was moved from system memory to device memory. It used to be that device memory was on an sdcard, but then it became simply a folder in regular memory called sdcard. This was a trick to provide you both regular memory and sdcard.

I thought my last archos automatically used my device memory, but anyway is your device memory full? It may use another term, but I mean a builtin of say 6 gig with a gig or two hidden for system.
a101g9 a70g8 an10g2 sg42 sg5 voy115
Post Reply

Return to “Archos Platinum”