Page 1 of 1

Arc Library

Posted: Tue Nov 01, 2011 12:19 pm
by williamsf1
when i play music through browsing the hard drive i can play everything, and also all the tags are shown and correct for the files. but when i access my music files from the arc library, there is nothing under the sections artists, albums,etc.
i never really bothered about this before but i'm really curious and would like to make it work.
any ideas please.

thanks
keith

Re: Arc Library

Posted: Fri Nov 04, 2011 7:49 pm
by fredc
depends which model you have, many have a menu item to update the arc library. Otherwise maybe your tags are the wrong version (too new for the older models). Or to renew the arc library connect via usb and in the system folder delete the ndx.avx file. Arc library will rebuild itself at the next reboot. But without knowing the model it is impossible to say anything exactly.

Re: Arc Library

Posted: Sun Nov 06, 2011 9:57 pm
by roylovelock
OR have you disabled arc-lib in the settings?

Re: Arc Library

Posted: Mon Nov 07, 2011 4:52 pm
by williamsf1
library is enabled. funnily enough i loaded some files today and updated the library, and it worked, but only on this file not the others and all the tags are present. no idea!!!

Re: Arc Library

Posted: Wed Nov 09, 2011 3:22 pm
by fredc
I seem to remember that I once had trouble with an mp3 with multiple tags encoded, which confused the arclib. It was solved by clearing all tags, type 1 and 2 and re-making a single type 2 tag.

Re: Arc Library

Posted: Wed Nov 09, 2011 5:54 pm
by williamsf1
thanks for the reply. what do you mean by type 1 and type 2.
thanks

Re: Arc Library

Posted: Wed Nov 09, 2011 8:55 pm
by fredc
Hi, mp3s can have various versions of tags, older ver1, and newer ver2 with more info fields, ver2 tags have several levels of update. A program like tag&rename can show all types. It is possible to fill both ver 1 and ver 2 on the same mp3, and I have had mp3s with 2 album arts incorrectly loaded which caused problems. One thing to try is to wipe all tags a problem file, save it, auto remake them, and do an arclib update and see if it picks it up

Re: Arc Library

Posted: Sat Nov 12, 2011 9:01 am
by williamsf1
thanks, i'll try this. :)