AV400 battery

Old generations (2002, 2003, 2004)
Post Reply
helpneeded

AV400 battery

Post by helpneeded »

Hi, my av400 has just started a fault. When charging it blinks to say its charged already but when the power cord is in, it turns on fine but only lasts a sec or so. Once out it stays lit for a sec then shuts off as soon as its turned on. The charger is hot so must be working so is it the battery. Its the 100GB version so can i get a new battery for this, any ideas? :cry:
jl73
Archos Novice
Archos Novice
Posts: 12
Joined: Wed Dec 19, 2007 8:40 am
Contact:

battery, adapter

Post by jl73 »

hi,
you can get a battery on ebay. Look for av480 battery.
The larger archos model needs the wired battery.
You will also need to open the unit, and work carefully, if something doesn't come apart, don't force it. There are directions on the web out there.
Next, you need a solder iron to solder the two wires into place. It's not a big deal, but you should practice on something else if you haven't done it before, or ask someone who has. It takes only a couple of minutes.
It's a job that can be tackled with a little perseverance.
gray52
Archos Novice
Archos Novice
Posts: 11
Joined: Wed Jul 15, 2009 10:49 pm

Re: AV400 battery

Post by gray52 »

ive just replace my batter for the 2nd time. i was getting away with the 1st gen ipod battery as its thin. it does the job well. i just found the correct one on ebay which is a 3150mha type and it was £5.99 delivered, so ive got it for a spare for when this ipod battery packs up.
Post Reply

Return to “AV400, AV300, AV100 and JBMM”