Search found 639 matches

by nz
Tue May 13, 2008 12:02 pm
Forum: 705 WiFi
Topic: Playback issue - movie's cut off at around 1:30mins
Replies: 14
Views: 3237

Guys, first off thanks for the thoughts. nz - I'm not an AV "guy" to be honest. I have a basic understanding of what I'm playing with :s I had used Mplayer to "dumpstream" the DVD into a single VOB file, so it's not maintaining the naming convention (or quantity of files) off the original disc. The...
by nz
Tue May 13, 2008 9:13 am
Forum: Open Development
Topic: Ogg support
Replies: 47
Views: 6205

Ogg is completely free That's what the programers of ogg say, however, there is no guaranty that ogg really doesn't infringe any unknown patents. I happen to be a patent attorney by profession and I once did a "freedom-of-action" research for a company that wanted to enter the US-american market se...
by nz
Mon May 12, 2008 11:32 am
Forum: 705 WiFi
Topic: Playback issue - movie's cut off at around 1:30mins
Replies: 14
Views: 3237

Re: Playback issue - movie's cut off at around 1:30mins

The other obvious limitation is that due to the FAT32 filesystem, you can't copy any movie over 4.0GB onto the unit. Admittedly this isn't the best use of the HDD capacity, but it's quick and easy.... Scenario 2: MPEG-4/MP3 audio AVI copied locally. Due to issues with the VOB playback I started to ...
by nz
Thu May 08, 2008 6:06 pm
Forum: 705 WiFi
Topic: New Bug in V2.0.10
Replies: 7
Views: 1420

CBers wrote:Yeah, but they don't read these forums, otherwise they'd be soiling their pants :badgrin:
we will look into this issue - after cleaning the pants of course...
by nz
Thu May 08, 2008 6:04 pm
Forum: 605 WiFi
Topic: Recording Protected Content (new firmware)
Replies: 16
Views: 2276

Re: Recording Protected Content (new firmware)

Having an issue with the new firmware I think. Could anyone test recording some protected content. My set-up is using a V+cable box and I'm trying to record some of their on demand shows. This worked fine until I updated the firmware, and now all I get when I try and play back the recording I just ...
by nz
Thu May 08, 2008 6:04 pm
Forum: 605 WiFi
Topic: Problems playing back recorded DVD's
Replies: 16
Views: 1999

Have you just updated to the latest firmware? I having the same problem that I can't playback protected content. The Archos is meant to allow you to play it back just on the device it was recorded onto from the DVR station. This worked perfectly for me until the firmware upgrade and now I see the p...
by nz
Wed May 07, 2008 1:09 pm
Forum: 605 WiFi
Topic: mms:// streams
Replies: 11
Views: 1184

DRINU wrote:How does an Archos Staff person have a place on this forum?
ANYWAY YOU WONT MAKE ME UPGRADE.
I went to the forum home page and clicked "register", so easy :-)

Actually, I do not care at all whether you UPGRADE or not....
by nz
Wed May 07, 2008 11:25 am
Forum: 605 WiFi
Topic: mms:// streams
Replies: 11
Views: 1184

lkmg wrote:can the moderator please delete this thread immediately? don't want the archos people to come to know of this and "force" us to buy the plugin when we don't have to. ;)
too late :-)
by nz
Wed May 07, 2008 11:21 am
Forum: Open Development
Topic: openPMA-NG ! We are not dead...
Replies: 105
Views: 44941

Raiden wrote:<3 you bubu. Just imagine the possibilities!

I believe it's time to relieve the archos devs of their duty. ;)
I applied for my retirement today :-)
by nz
Fri Feb 15, 2008 12:22 pm
Forum: Open Development
Topic: 705 to 704
Replies: 19
Views: 4272

Re: 705 to 704

grond wrote:
vl4doman wrote:the 705 has 128MB, the 704 only 64MB. I don't think the SW will run as it will assume to have twice the memory available.
No problem:

http://www.lowtek.com/maxram/rd.html

:)
now, wouldn't that make a nice plugin :-)
by nz
Wed Feb 13, 2008 3:59 pm
Forum: 605 WiFi
Topic: Full Reset (firmware error?)
Replies: 9
Views: 1667

Re: Full Reset (firmware error?)

Phileeny wrote:Updated firmware 1.8.03d (WNDRMPD: 10.1)
found that my apple quick time movie trailers had no sound, but all my other videos and mp3s were ok, so i did the following
Hello,

Yes, this is a regression on 1.8.03, we will fix that soon.

NZ - Archos Team
by nz
Wed Feb 13, 2008 3:49 pm
Forum: Open Development
Topic: how can i explore the web for free?
Replies: 55
Views: 34307

I don't want to be callled a cheap scate (or other relevant names). I am trying to buy the plug-ins later today, because the CC holder from which i may use her CC is working at the moment. :( The Archos is a great gadget, it does what it promises, with some feature's you need to buy optional plug-i...
by nz
Sat Aug 11, 2007 12:11 am
Forum: 605 WiFi
Topic: Another worrying audio problem
Replies: 44
Views: 7657

suproach wrote:Quite interesting indeed. Hopefully they will have managed to isolate the problems from the U.S. launch.
The latest firmware 1.3.03 fixes this problem.
by nz
Wed Aug 01, 2007 12:27 am
Forum: 605 WiFi
Topic: Cinema Plug-In
Replies: 2
Views: 1213

Re: Cinema Plug-In

setter2 wrote:Just wondering if anybody who already has the 605 and who also own the 604 with the purchased cinema plug-in installed and also saved it on their computer,have tried or will try installing it on the 605 to see if it works?
it does not work
by nz
Wed Aug 01, 2007 12:26 am
Forum: 605 WiFi
Topic: Vista Issues
Replies: 7
Views: 1803

Vista will only load drivers that have been through the Microsoft certification process. I suspect the Archos ones have not yet so Vista will refuse to load them. However, as it's just a media device the Microsoft drivers will work. You just have to tell Vista where to find them as the previous pos...
by nz
Sat Jul 28, 2007 10:47 pm
Forum: 605 WiFi
Topic: HD streaming in the 605?
Replies: 5
Views: 1251

Re: HD streaming in the 605?

Hey guys I suddenly became scared. I read in the forum that the 605 could subtitute a media streamer in every aspect except 1080 support. Now, that's a very important feature for me. but the problem is i read this thread and a couple of others: http://forum.archosfans.com/viewtopic.php?t=2006&highl...
by nz
Fri Jul 27, 2007 11:59 pm
Forum: 605 WiFi
Topic: Mini 605 review
Replies: 128
Views: 40839

Hi nkarnold, Thanks for all the info on the 605 so far. I've read through the thread but didn't notice a couple of things that I was interested in. 1. Does the 605 support subtitles (mainly I'm interested in SRT & IDX/SUB)? 2. Does the 605 support MKV (especially higher resolution ones like X264-72...
by nz
Fri Jul 27, 2007 6:00 pm
Forum: 605 WiFi
Topic: Tagging...
Replies: 3
Views: 1210

suproach wrote:I would assume ID3 v.2 plus bookmarking but i'm not 100%
ID3V1
ID3V2.2
ID3V2.3
by nz
Fri Jul 27, 2007 4:41 pm
Forum: 605 WiFi
Topic: Worrying audio problems....
Replies: 18
Views: 3704

Re: Worrying audio problems....

Ok, I am very new to this archos thing, 605 arrived today and already I seem to have a serious problem... I bought the video podcast and the web browser plugin which I installed and then I loaded on some of my aac files from my itunes library. Started going through some music, and all of a sudden I...

Go to advanced search