Search found 10 matches

by Tesla
Tue Feb 15, 2011 11:50 am
Forum: Archos 70 Internet Tablet
Topic: Can't establish a reliable data connection to the server?
Replies: 22
Views: 4281

Re: Very frustrated

This is a new problem that just started today. It is something to do with Google's server. Adding NEW accounts to the tablet doesn't work for anyone right now.
by Tesla
Tue Feb 15, 2011 11:45 am
Forum: Archos 101 Internet Tablet
Topic: Archos 101 Help! 'can't establish a reliable data connection
Replies: 15
Views: 2537

Re: Archos 101 Help! 'can't establish a reliable data connec

It isn't just you.. everyone trying a NEW Google account connection is having the same problem. I've been searching everywhere for a solution, but none yet.
by Tesla
Fri Feb 11, 2011 1:10 am
Forum: Archos 70 Internet Tablet
Topic: Losing files on the micro SD card
Replies: 92
Views: 42475

Re: Losing files on the micro SD card

I scanned my sd.. no errors.. also I always use safely remove hardware on the pc and turn off usb storage on the tablet before disconnecting the cable.

Micro SD Card: 32GB SanDisk - Class 10
by Tesla
Tue Feb 01, 2011 11:24 pm
Forum: Archos 70 Internet Tablet
Topic: Losing files on the micro SD card
Replies: 92
Views: 42475

Re: Losing files on the micro SD card

Version 2.1.04 fix? Anyone with the latest firmware still having problems?
by Tesla
Tue Feb 01, 2011 8:23 am
Forum: Archos 70 Internet Tablet
Topic: Losing files on the micro SD card
Replies: 92
Views: 42475

Re: Losing files on the micro SD card

I'm having the same problems.. using latest firmware 2.1.03.

It seems these are the only two temp fixes.. adding the .nomedia file to the folder and/or unmounting the sd card before connecting to usb.

No real fix yet. Let hope Archos fixes soon!
by Tesla
Tue Feb 01, 2011 12:57 am
Forum: Archos 101 Internet Tablet
Topic: Archos 101 Video Chat
Replies: 25
Views: 7367

Re: Archos 101 Video Chat

Yes, Yahoo Messenger works great for video chat.. no problems.
by Tesla
Thu Jan 27, 2011 6:33 am
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: Firmware 2.1.03 (was .02) released - report bugs here
Replies: 534
Views: 78301

Re: Firmware 2.1.02 released - report bugs here

Problems for me... Downloaded file from ARCHOS site .. correct size of 84728 Kb For fun .. I did a full reformat ... and now it just continually reboots after the first sign of the splash screen. Reloaded 2.0.71 which worked .. and then did a firmware upgrade to 2.1.02 - same result as above. I wen...
by Tesla
Fri Jan 07, 2011 9:14 am
Forum: Gen8 Hacking and Open Development
Topic: Z4root and Froyo 2.0.71
Replies: 8
Views: 4628

Re: Z4root and Froyo 2.0.71

z4root project source code:

http://code.google.com/p/z4root/source/checkout
http://z4root.googlecode.com/svn/trunk/

I hope someone can update to work on the latest Archos 2.0.71.
by Tesla
Thu Jan 06, 2011 10:38 pm
Forum: Archos 101 Internet Tablet
Topic: Archos 101 adb
Replies: 7
Views: 3139

Re: Archos 101 adb

I'm having the same problem on Windows.. the driver installed fine, but can't run shell.. says device not found.
by Tesla
Thu Jan 06, 2011 12:33 pm
Forum: Archos 101 Internet Tablet
Topic: Archos 101 adb
Replies: 7
Views: 3139

Re: Archos 101 adb

Go to advanced search