Search found 43 matches

by schaze
Sat Apr 16, 2011 9:51 pm
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: charges only to 95%
Replies: 19
Views: 3478

Re: charges only to 95%

That's actually no bug, that's a feature. If the device would charge the battery all the time at 100% while you leave it plugged in all night or longer it would kill your battery much faster. So it stops at 100% and then waits until it discharges a bit before recharging. Many Android device do that ...
by schaze
Fri Apr 15, 2011 8:06 am
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: New remote app
Replies: 19
Views: 2588

Re: New remote app

The Remote app is in the normal Google Marketplace. https://market.android.com/details?id=com.archos.remote&feature=search_result The restriction to Gen8 is only in terms of beeing controlled. This means you can control your Archos Gen8 with any other android device but you cannot control any non-Ge...
by schaze
Thu Apr 14, 2011 6:33 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

To all of you having dead USBs: stop waiting for fix by FW upgrade. It is a hardware failure otherwise Archos would not have replaced the RMAed devices. Sorry but it is time to accept that your beloved archos is hurt and needs help ;)
by schaze
Wed Mar 30, 2011 3:56 pm
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

chul wrote:I sent an email to tech support on 23rd of february and one again on 21st of march... still not a single answer from archos. what am I doing wrong? this is "cow excrements"! :doubt: :doubt:
You need to call them. They also never ever answered my emails. I think they go straight to the trash.
by schaze
Sat Mar 12, 2011 11:42 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

vertig0730 wrote:We basically have one conclusion. V6 = Higher failure rate, V5 = Lower Failure Rate
Well that depends. It could also be that there are a lot more V6 devices out there than V5 (which I think is the case) and thus the majority of failed ports happens on V6.
by schaze
Wed Mar 09, 2011 10:43 am
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: Flash.... When oh When....
Replies: 39
Views: 7284

Re: Flash.... When oh When....

I found the post from an Archos staff member: http://forum.archosfans.com/viewtopic.php?p=328657#p328657 We are still continuing the long certification process with a scaling partner of Adobe going through all the 2200 tests. Note that the flash plugin that will be used is the one available on the a...
by schaze
Tue Mar 08, 2011 9:54 pm
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: Flash.... When oh When....
Replies: 39
Views: 7284

Re: Flash.... When oh When....

Did you try the Flash 10.1 that is in the AppsLib? I don't know if this is fully hardware optimized, but performance seems to be pretty good. If I remember it correctly, someone from archos said in this forum that the hw acceleration will be within the rom, the apk will be the standard one from the...
by schaze
Tue Feb 08, 2011 3:18 pm
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

Just called my retailer again about the status of my RMA. Turns out Archos will send a refund. So they did not manage to repair it. I can now choose to get my money back or get a new device. I am a bit undecided if I really should give the 101 another try. I am still worried that all these USB defec...
by schaze
Tue Jan 18, 2011 3:31 pm
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

I brought mine back to my retailer (Saturn Germany). When the guy at the Repare Desk saw my Archos 101 box he gave me a look as if I am not the first one coming along with this thing to RMA it. He noted down all my problems including the non-working USB port and told me that it will probably take ab...
by schaze
Fri Jan 14, 2011 8:18 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

Hi,
no it is no software conflict. The problem is existing on a reformated & reflashed device with nothing installed on it.
I don't think archos will solve this without rma as there are just not enough users affected. I will bring mine back to the shop and claim for warranty.
/schaze
by schaze
Mon Jan 03, 2011 11:49 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

Ok boys & girls, i just called archos support about the usb problem. here is what the friendly support employee told me after some waiting time: He said he searched their case database for related reports but did not find any similar reported cases so far. they also tried a usb stick with a device t...
by schaze
Tue Dec 28, 2010 9:58 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

Great now I would have finally had time to call Archos directly, now the website says that customer support is currently not available. How can that happen? :?:
by schaze
Tue Dec 28, 2010 8:04 am
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

For me it is not related to any 3rd party app. i reformated and reflashed the latest firmware 2 times to see if the problem could have been related to a bad flash. usb is also not working on a vanilla .71 installation. i installed terminal emulator and checked the dmesg output when inserting the usb...
by schaze
Sun Dec 26, 2010 9:02 pm
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

Did any of you hear anything back from Archos yet?
I did not get any reply so far. I will try to call them directly regarding my support message I opened 8 days ago next week.
When I get any infos I will let you all know.
by schaze
Sun Dec 26, 2010 8:53 pm
Forum: General Archos Gen8: Archos 28, 32, 43, 70 and 101 Internet Tablets
Topic: amazon mp3
Replies: 8
Views: 1398

Re: amazon mp3

I did not test if there is a amazon problem, but maybe a small hint here: The amazon MP3 app determins the amazon site to login by your language settings. If you are from Germany you will not be able to login with your german user account if you have English (US) as language setup, as it then tries ...
by schaze
Fri Dec 24, 2010 7:24 am
Forum: Archos 101 Internet Tablet
Topic: Kindle not working since 22-Dec
Replies: 15
Views: 2773

Re: Kindle not working since 22-Dec

You are right. The latest update fixed the problem. Impressive response time from amazon. Wouldn>t have expected it to be fixed before chrismas. :)
by schaze
Thu Dec 23, 2010 11:27 pm
Forum: Archos 101 Internet Tablet
Topic: Kindle not working since 22-Dec
Replies: 15
Views: 2773

Re: Kindle not working since 22-Dec

The problem is with the snow animation that is shown in the background on the book shelf. The app only shows this after the 22nd, I guess this is thought to be some kind of christmas special. I played around with the date and after the 26 it will work again normally as before. This means amazon just...
by schaze
Thu Dec 23, 2010 12:42 pm
Forum: Archos 101 Internet Tablet
Topic: USB Host Port not working with new FW
Replies: 278
Views: 32254

Re: USB Host Port not working with new FW

tomcrossnz wrote:same problem happening to me. Drives were mounting fine then all of a sudden didn't. I upgraded to latest firmware and still no luck. Gonna contact Archos
Please let us know what they say. I also opened a support message, but did not get any response yet.
by schaze
Thu Dec 23, 2010 12:30 pm
Forum: Archos 101 Internet Tablet
Topic: Kickstand Problem
Replies: 35
Views: 4620

Re: Kickstand Problems

JTC wrote: A tiny drop of superglue in the pivot will tighten it up. Just keep moving it back and forth to prevent the glue from sticking it into one position and once the glue dries, it will be tight again.
That actually works perfectly! :) Many thanks for this tipp!

Go to advanced search