Search found 24 matches

by ct760ster
Sat Sep 25, 2010 2:08 am
Forum: Open Development
Topic: Hard disk hack, stay away from new firmware
Replies: 14
Views: 5131

Re: Hard disk hack, stay away from new firmware

Hi again, I managed with the suggest of dm8tbr to install the official SDE firmware, installed the dualboot and then copy the extracted cramfs.secure files from firmware 1.6.54 to the empty system partition. This make the A5 able to boot into legacy AVOS and then the regular jailbreak process apply ...
by ct760ster
Fri Sep 24, 2010 6:14 am
Forum: Open Development
Topic: Hard disk hack, stay away from new firmware
Replies: 14
Views: 5131

Re: Hard disk hack, stay away from new firmware

Question? Do I lose all the data in the hard disk once install the SDE firmware from the official .AOS firmware?. I had it installed by means of the boot menu, and it keep the root and hidden partition intact.
by ct760ster
Thu Sep 23, 2010 12:11 am
Forum: Open Development
Topic: Hard disk hack, stay away from new firmware
Replies: 14
Views: 5131

Re: Hard disk hack, stay away from new firmware

My A5 have an 500GB seagate hard disk and just keep in a loop at the startup logo, recovery menu is just fine but I'm afraid that would impossible to re-jailbreak it without restoring the old hard disk.
by ct760ster
Wed Sep 22, 2010 6:21 am
Forum: Open Development
Topic: Hard disk hack, stay away from new firmware
Replies: 14
Views: 5131

Hard disk hack, stay away from new firmware

Hello, just to remind you of some newbie mistake I commit, for those of you running a different hard disk with a jailbroken firmware please avoid yourself the problem of an unbootable devices, just don't try like myself an install an official firmware 1.7.17, wait until somebody jailbreak it. I know...
by ct760ster
Tue Aug 03, 2010 12:30 am
Forum: Archos 5 and Archos 5G (without Android)
Topic: Archos 5 Generation 6 USB isn't recognized!
Replies: 10
Views: 1951

Re: Archos 5 Generation 6 USB isn't recognized!

Actually, I think that the battery dock would be better alternative than the mini dock, you get extended time away of any AC outlet, also I think you can plug any standard mini B USB cable into it.
by ct760ster
Sat Jul 31, 2010 6:03 am
Forum: Archos 5 and Archos 5G (without Android)
Topic: Archos 5 Generation 6 USB isn't recognized!
Replies: 10
Views: 1951

Re: Archos 5 Generation 6 USB isn't recognized!

You nail the bug right on it's head, it was one loose wire that was on the archos port end, to be exact the green one that snaped off it's solder point, it seems that was located in the top position of the bundle of twisted and little cramped wires, too cheap job in my opinion. Tinkering from my par...
by ct760ster
Fri Jul 30, 2010 5:15 am
Forum: Archos 5 and Archos 5G (without Android)
Topic: Archos 5 Generation 6 USB isn't recognized!
Replies: 10
Views: 1951

Re: Archos 5 Generation 6 USB isn't recognized!

Thank you for your prompt response, my cable has the screws so I will try to open it and see how it's doing inside.
by ct760ster
Fri Jul 30, 2010 3:51 am
Forum: Archos 5 and Archos 5G (without Android)
Topic: My Archos 5 and docking station going tits up
Replies: 5
Views: 1138

Re: My Archos 5 and docking station going tits up

Hi, it seems that the problem you reported is related to some kind of malfunction in the USB port of your A5 since you mention that it wasn't possible to connect to the PC and put the firmware into the root directory of the harddrive in recovery mode since this is like the failsafe mode of any OS. S...
by ct760ster
Fri Jul 30, 2010 3:26 am
Forum: Archos 5 and Archos 5G (without Android)
Topic: Archos 5 Generation 6 USB isn't recognized!
Replies: 10
Views: 1951

Re: Archos 5 Generation 6 USB isn't recognized!

Hi, I have been having the same problem since this last month, my A5 is about a year old and have been in use since daily with an USB wall charger and ocassionally plugged with the PC for file transfer. Mine is set to PC Harddrive, and got the dualboot with the SDE version of angstrom. I have tried ...
by ct760ster
Fri Jun 11, 2010 1:51 pm
Forum: Archos 5 and Archos 5G (without Android)
Topic: "Hard Drive is Full" error
Replies: 2
Views: 585

Re: "Hard Drive is Full" error

Just, try it on another computer, if it doesn't work try to format it with the utility included in the device itself, never with the format command of Windows, because sometimes it doesn't work.
by ct760ster
Sat Mar 27, 2010 3:07 am
Forum: Open Development
Topic: A question (WinCE possibilities). Dont scoff, Hear Me Out
Replies: 17
Views: 4883

Re: A question (WinCE possibilities). Dont scoff, Hear Me Out

Hi, your proposal seems interesting, could you give some more details about the hardware inside your GPS, and the likeliness with the A5 hardware, because the first step to port an OS to another platform is drivers support. :)
by ct760ster
Fri Mar 19, 2010 1:47 am
Forum: Open Development
Topic: Need Help, possibly bricked! code 108
Replies: 29
Views: 4762

Re: Need Help, possibly bricked! code 108

Hi again, just for curiosity, have any of the A5 mention broke in this thread been jailbreak, because I think is a necessary condition for swaping to another hdd, somehow the AVOS part in the motherboard just look into the included hdd before booting up, if isn't the default one (old one) it just re...
by ct760ster
Thu Mar 18, 2010 8:24 pm
Forum: Open Development
Topic: Need Help, possibly bricked! code 108
Replies: 29
Views: 4762

Re: Need Help, possibly bricked! code 108

Hi, if the problem with the hdd is a mere erased or corrupted partition table then its easy to workaround by putting back the default values with linux fdisk, just take a look at archos.g3nius.org wiki about how to mount and modify the hidden partition, of course you need to calculate those values d...
by ct760ster
Thu Mar 18, 2010 6:16 am
Forum: Archos 7 (without Android)
Topic: FAT32 File Corruption
Replies: 5
Views: 4302

Re: FAT32 File Corruption

Hi, I own an A5, and the first time I started using it I notice the same annoyance, the only solution is doing a full format of the hdd using the recovery menu, first to get to the recovery menu make sure that your unit is fully shutdown, then press volume up or + and press the power switch until th...
by ct760ster
Thu Mar 18, 2010 2:27 am
Forum: Open Development
Topic: Need Help, possibly bricked! code 108
Replies: 29
Views: 4762

Re: Need Help, possibly bricked! code 108

Hi, just reading about the symptoms, could possibly be that is just the hdd of your A5 thats just went awry, and thats why the AVOS is refusing any upgrade to the firmware, because part of it goes into the hdd and the recovery part is what goes into the flash inside the motherboard itself. In that c...
by ct760ster
Fri Mar 05, 2010 4:40 am
Forum: Open Development
Topic: My A5... is now... 640GB!!!!
Replies: 7
Views: 2400

Re: My A5... is now... 640GB!!!!

Hi, I have already made the hdd upgrade to 500GB in my A5 with a seagate replica external unit, the only drawback is the clock cannot keep the time anymore when the system is shutdown, so i have to constantly keep syncing the time online. I didn't set any jumper with the hdd so I suppose it's workin...
by ct760ster
Mon Mar 01, 2010 4:25 am
Forum: Open Development
Topic: Archos 7 500Gb - A world first? Yeah Baby :)
Replies: 9
Views: 4553

Re: Archos 7 500Gb - A world first? Yeah Baby :)

Hi, I recently swaped the 120GB hdd for a 500GB Seagate 5400.6 I took from a Replica external backup in my A5. Fisrt I erased the partition table of the new hdd using fdisk /dev/sdb under linux and leave it empty, because it came formated with ntfs as default. Next I took of the Replica unit and the...
by ct760ster
Sun Feb 21, 2010 6:13 am
Forum: Open Development
Topic: Custom built rootfs using Narcissus
Replies: 8
Views: 3451

Re: Custom built rootfs using Narcissus

Hi again, does anyone know how to convert the 'tar.bz2' into 'img.gz'. Any hints is welcome.
by ct760ster
Sat Feb 20, 2010 6:15 am
Forum: Open Development
Topic: Custom built rootfs using Narcissus
Replies: 8
Views: 3451

Re: Custom built rootfs using Narcissus

Hi, I tried configuring a full featured beagleboard rootfs image, but after I press the 'buid me' button, there appear like the compilation of some drivers and modules and the last line say 'assembling', and then is a long wait without any indication, actually the begining of the page said to be pat...

Go to advanced search