Search found 117 matches

by smegs
Thu Mar 15, 2012 1:03 am
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Yes Agj_h, I find it very strange aswell, that windows picks it up and says it's healthy and I can transfer files to it. When I unplug the 500Gb, re-plug it back into the Lappy, the files that I put on are still there. So to me, there is nothing wrong with the 500Gb, it's just lost all the files tha...
by smegs
Thu Mar 15, 2012 12:10 am
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Hello Agj_h Right then. Had a 120Gb so I formatted that and tried it in the 48. I can now get into the recovery table. But cant do anything with it. If only I knew how to install everything onto the 120Gb :( Got XP Home to recognize the 500Gb. Nothing on the Hard Drive at all. So I installed the Lat...
by smegs
Wed Mar 14, 2012 3:18 pm
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Put the 48 Hard Drive in the laptop. BIOS picks it up and says nothing wrong with it.

Attached just the Hard Drive(not back in the 48) to the Laptop via USB Adaptor, Windows XP picks it up, but NOT in Windows Explorer.

Does anyone know how to get Windows Explorer to recognize the hard drive???
by smegs
Wed Mar 14, 2012 2:19 pm
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Agj_h Tried what you said, no go with it. Right, taken the 48 apart, had a look at the Hard Drive, it's a STANDARD SATA laptop Hard Drive when you take the adaptor off the hard drive. I'm going to put it into my laptop and see if I can do anything with it. Has anyone tried this??? If so, any info wo...
by smegs
Wed Mar 14, 2012 10:49 am
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Thank you for the reply Agj_h That combination of buttons doesn't work. Am I holding the POWER Button down with the VOLUME Button pressed? Then keep them pressed together? Or do I let go of the POWER Button BUT keep the VOLUME Button pressed? If it's POWER + VOLUME together, keeping them pressed, th...
by smegs
Wed Mar 14, 2012 1:24 am
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Re: Archos 48 reboot loop???

Am I doing this right??? I'm trying to get into the recovery mode on the Archos 48. I press POWER button and the VOLUME button together? Hold these down, the 48 starts up to the Archos screen, then within 5-10 seconds, it switches off. :( I also have a Archos 5 60Gb. Tried the Power and Volume Butto...
by smegs
Tue Mar 13, 2012 4:24 pm
Forum: Archos 5 Internet Tablet with Android
Topic: Archos 48 reboot loop???
Replies: 10
Views: 5458

Archos 48 reboot loop???

Hello All. Oldie back on :D Just got my hands on one of these, second hand. 500Gb version. Was working fine, then bought a case for it. Put it in the case, Hard Drive made a stratching noise, and it wouldn't do anything. So I turned the Archos off. Taken it out the case, turned it on again. Now, all...
by smegs
Fri May 28, 2010 4:47 pm
Forum: Archos 10, Archos 10S and Archos 13
Topic: Software???
Replies: 2
Views: 14925

Re: Software???

Ok Roy,

Thanks for the info. I will look into it.

Take care.
by smegs
Tue May 25, 2010 9:46 pm
Forum: Archos 10, Archos 10S and Archos 13
Topic: Software???
Replies: 2
Views: 14925

Software???

Hello all.

Just bought a 10 second hand, if I fit a bigger hard drive in the future, Is there anyway of making a back-up DVD of windows XP from the 10?

Thanks for any info on this.
by smegs
Fri Nov 20, 2009 12:24 pm
Forum: 605 WiFi
Topic: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.
Replies: 31
Views: 4410

Re: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.

Hello Nelly.

Thanks for that. I haven't been on for a while and I didn't know. :shock: :shock: :shock:

I now wish I hadn't bothered. :oops: :oops: :oops:

I hope he's ok.

Again, thanks.
by smegs
Fri Nov 20, 2009 12:21 pm
Forum: Off-topic
Topic: Why are so many people such fing pricks?
Replies: 15
Views: 3616

Re: Why are so many people such fing pricks?

Just got wind of this Junior, so SORRY to hear this. :shock:

Not too sure what to say :( :( :(

I hope you & your family are ok.

Take care.

Shaun.
by smegs
Thu Nov 19, 2009 4:47 pm
Forum: 605 WiFi
Topic: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.
Replies: 31
Views: 4410

Re: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.

Hello All :o

Does anyone know where Junior has gone too??? :?: :?: :?:

Sent him some messagers in the last couple of days, no reply. :(

Is he alright??? :( :shock: :?

Thanks.
by smegs
Fri Oct 23, 2009 1:05 pm
Forum: 605 WiFi
Topic: DVR Travel Adapter
Replies: 1
Views: 524

Re: DVR Travel Adapter

Hello. Can you comfirm if it's the BATTERY adaptor or TRAVEL adaptor. If it's the BATTERY one, the you can't record through it, only watch on the TV etc. I don't think you can just use any AV CABLES, you need the ARCHOS AV CABLE. http://cgi.ebay.co.uk/AV-A-V-Cable-Lead-For-ARCHOS-MiniHD-AV420-AV400-...
by smegs
Wed Jun 24, 2009 11:34 pm
Forum: AV400, AV300, AV100 and JBMM
Topic: AV380 Firmware?
Replies: 1
Views: 3299

Re: AV380 Firmware?

Not to worry, I've done it.
by smegs
Sun Jun 21, 2009 9:20 pm
Forum: AV400, AV300, AV100 and JBMM
Topic: AV380 Not Charging.
Replies: 6
Views: 4784

Re: AV380 Not Charging.

Hello Roy.

Thanks matey, I've found it. It's WHITE, about 3mm long. I'm saying this, as I have attached something to the 2 sides of this white thing, and the battery started to CHARGE.

Thank you so much. =D> =D> =D> ;)
by smegs
Sun Jun 21, 2009 9:00 pm
Forum: AV400, AV300, AV100 and JBMM
Topic: AV380 Not Charging.
Replies: 6
Views: 4784

Re: AV380 Not Charging.

Roy,

I have the 380 open infront of me, looking at it from the hard drive side. I can't see any fuse. Would I have to go from the screen side of the main board?

Thanks.
by smegs
Sun Jun 21, 2009 8:39 pm
Forum: AV400, AV300, AV100 and JBMM
Topic: AV380 Not Charging.
Replies: 6
Views: 4784

Re: AV380 Not Charging.

Hello Roy,

Thanks for the reply, I will have another look. I can't remember seeing a fuse, but I will look again.

Thank you.

Shaun.
by smegs
Thu Jun 18, 2009 1:11 pm
Forum: AV400, AV300, AV100 and JBMM
Topic: AV380 Not Charging.
Replies: 6
Views: 4784

AV380 Not Charging.

Hello. The AV380 turns on, H/Drive works. But when plugged into a power point, it will not charge. I've taken it apart, checked for power at the back of where the DC goes, there is power there. But when I attach a vault meter to the battery terminals on the main board, nothing. :? :? :? I have charg...
by smegs
Tue Jun 16, 2009 5:07 pm
Forum: 605 WiFi
Topic: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.
Replies: 31
Views: 4410

Re: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.

Thanks Junior,

It's got me very tempted.
by smegs
Tue Jun 16, 2009 4:23 pm
Forum: 605 WiFi
Topic: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.
Replies: 31
Views: 4410

Re: Ladies and gentlemen, I give you the all new 250GB 605 WIFI.

Junior,

The Firmware is 2.1.04 on 605(160gb).

The Plug-in's are: Cinema,Video Podcast, Web Browser, RealVideo, Web TV & Radio.

Thanks.

Go to advanced search