Search found 145 matches

by angelm713
Mon Oct 15, 2007 11:51 pm
Forum: 605 WiFi
Topic: Sound Quality on Archos 605 (160GB)
Replies: 10
Views: 1146

I've been lurking trying to decide if the 605 Wifi was worth an upgrade but it sounds like it isn't. I'm sad to hear it has the same affliction of bad sound quality the 604 Wifi had. I ended up selling my 604 Wifi for the main reason that I was sick of the horrible sound quality (and I wanted a port...
by angelm713
Mon Oct 15, 2007 11:43 pm
Forum: AV500, AV700 and AV700TV
Topic: AV 500 and a cable i misplaced...
Replies: 7
Views: 1772

I'm in the US and really don't know very much about how hard it is to get things to shipped to Singapore. I wish I had more ideas for you but I'm tapped out. I wish you the best of luck in your search.
by angelm713
Sun Oct 14, 2007 2:06 am
Forum: AV500, AV700 and AV700TV
Topic: AV 500 and a cable i misplaced...
Replies: 7
Views: 1772

I am sorry I wish I knew what to tell you on that issue.
You might try Scott at http://www.hotmp3gear.com . He ships a lot of places worldwide. I don't show the part listed on his site, but he sometimes carries spare parts like that if you ask. Good luck.
by angelm713
Wed Oct 10, 2007 4:06 am
Forum: AV500, AV700 and AV700TV
Topic: Good cases for AV500/Gmini 500
Replies: 6
Views: 2385

I've been extremely pleased with the newmp3technology cases. Not sure if it is enough screen protection for you but I've been able to get by without a screen protector with this one: AV500-30gb: http://www.newmp3technology.com/av500case.htm AV500-100gb: http://www.newmp3technology.com/5100caselarge....
by angelm713
Wed Oct 10, 2007 4:03 am
Forum: AV500, AV700 and AV700TV
Topic: AV 500 and a cable i misplaced...
Replies: 7
Views: 1772

The technical name is "USB Host Adapter" but that doesn't mean they are all pinned out the same. I have bought 3 USB Host cables from i-River, and used them on 2 different Archos models without any problems (AV500 and 604-Wifi). And, they are a LOT cheaper than the original link (only $4.99 USD). I ...
by angelm713
Tue Sep 18, 2007 8:19 am
Forum: AV500, AV700 and AV700TV
Topic: AV500 going to sleep
Replies: 4
Views: 1636

Typically, when you start having problems recording, it is due to a heavily fragmented disk. The recorder program seems to be picky about needing contiguous disk space to write to. 1. Connect the Archos to your computer in Hard Drive mode 2. Delete any unused files. 3. Empty your Recycle Bin if ther...
by angelm713
Tue Aug 21, 2007 7:13 pm
Forum: AV500, AV700 and AV700TV
Topic: Disk Not Formatted - Can anyone help please?
Replies: 5
Views: 4087

COOL! So glad that worked! Enjoy your trip!
by angelm713
Wed Aug 15, 2007 6:38 pm
Forum: AV500, AV700 and AV700TV
Topic: Disk Not Formatted - Can anyone help please?
Replies: 5
Views: 4087

Hi. Although I have not this happen to me but I came across a thread on another board a long time ago from someone that has your exact issue. It was such a good post that I saved it to a file to keep in an emergency. I guess you are now that emergency! I don't even recall the website thread/link - I...
by angelm713
Wed Aug 08, 2007 10:54 pm
Forum: AV500, AV700 and AV700TV
Topic: Lost my AV500 AC Power Adapter :(
Replies: 2
Views: 1185

Yep, 5v and Positive tip. Minimum 1 amp, but 2 amp even better. Do not fudge with a 6v adapter.
by angelm713
Thu Aug 02, 2007 4:19 pm
Forum: AV500, AV700 and AV700TV
Topic: SUBTITLES' SIZE
Replies: 2
Views: 1135

In the section "1-File to encode', click on the "ABC" icon which is the Subtitle icon. In there, you are supposed to be able to choose your subtitle font and size. You'll probably need to play with it a little to see which suits you best.
by angelm713
Sun Jul 29, 2007 6:17 pm
Forum: AV500, AV700 and AV700TV
Topic: Mac won't Mount AV500
Replies: 3
Views: 1473

To get your original wallpapers back, go to ftp://support.archos.com/av500.
Many original files for all models are at ftp://support.archos.com/.
by angelm713
Sat Jul 28, 2007 4:57 pm
Forum: AV500, AV700 and AV700TV
Topic: connecting av500 to a usb flash memory drive
Replies: 12
Views: 2678

Could the "U3" factor of this drive be causing the problem? I use many other flash drives just fine on the av500. I stayed away from the U3's mostly because they would not work when plugging into servers I manage because of the U3 functionality. Just a thought.
by angelm713
Sun Apr 01, 2007 2:38 am
Forum: 604 WiFi
Topic: DVR Station not playing Divx+AC3 sound
Replies: 3
Views: 809

There has not been a resolution to this. I've e-mailed Archos and my contact there and no fix has been released. A very, very disappointing "non-move" on their part. Yes, the audio plays fine on the LCD, but what is the point of multi-channel AC3 from the device - it should work from the digital aud...
by angelm713
Sun Mar 18, 2007 4:21 pm
Forum: Buy - Sell Archos Devices Marketplace
Topic: FOR SALE: 04 Series USB Docking and DVR Travel adapters
Replies: 0
Views: 1050

FOR SALE: 04 Series USB Docking and DVR Travel adapters

EVERYTHING HAS SOLD. THANK YOU. I have these items on e-bay. The packages have been opened but both are in excellent working condition. I returned my 604 wifi so do not need these anymore. I have these priced low and ready to ship with Buy It Now on e-bay. I also ship international. DVR Travel Adap...
by angelm713
Wed Mar 14, 2007 1:23 am
Forum: 604 WiFi
Topic: new firmware - 1.6.21
Replies: 50
Views: 8450

Yeah I tried that before I called and with them. It won't even go that far. It hangs immediately. Grey screen of death. ARchos tech confirmed with manager that if it won't enter Recover Mode #, it is bricked for sure. It was sitting stable on my desk, on a mouse pad, with full power and good connect...
by angelm713
Wed Mar 14, 2007 1:13 am
Forum: 604 WiFi
Topic: new firmware - 1.6.21
Replies: 50
Views: 8450

I called Archos. They said it is not a recoverable issue so I have to send it in via RMA. I am thinking seriously of just boxing it back up and returning to Sam's club. I'm returning both of my 604 wifi's, even eating the plug-ins I bought for them This is really just the final straw. I've endured 4...
by angelm713
Tue Mar 13, 2007 11:24 pm
Forum: 604 WiFi
Topic: new firmware - 1.6.21
Replies: 50
Views: 8450

I updated mine, got to the point where it said the Update was finished and to reboot and it hasn't came back since. I have tried removing the battery, pressing the reset button, etc. I've had many Archos devices over the years and this is my first firmware update brick. I should have been suspicious...
by angelm713
Mon Mar 12, 2007 2:22 pm
Forum: General
Topic: Shure headphones and their customer service
Replies: 4
Views: 1762

I also had a Shure E3C that started having an issue with the left phone not sounding as loud. Their RMA service painless and they returned new earphones also within a week. They can use the date imprinted on the connector for warranty repair guarantee so you do not even need to dig out your receipt!...
by angelm713
Mon Feb 26, 2007 12:38 am
Forum: 604 and 504
Topic: DVR Dock + Logitech Harmony Remote
Replies: 7
Views: 1955

My Harmony 880 works great. Only two little bugs though someone might know of fix. 1) Music: If I am listening to music and I try to skip to the next track, the right-arror FastForward only fast-forwards through the music, not skips tracks. I've tried the various options like FF, Skip, etc. I even t...
by angelm713
Thu Feb 15, 2007 9:09 pm
Forum: 604 and 504
Topic: Wooohoo just got my 604 on valentines!
Replies: 1
Views: 607

Very cool! Congrats! :D

Go to advanced search