Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Jul 21, 2019 6:46 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Dec 27, 2014 10:10 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Jul 03, 2012 10:09 am
Posts: 3
My researches of these forums indicate this error is occurs often in relation to streaming video but for me it has been happening when playing back video from the hard drive.

Initially I thought this might be the software I'm using to covert my video (SUPER ©) but I'm getting the same error on files downloaded from the internet.

So next I'm thinking hard drive so I used chkdsk and found no errors I then formatted it using the 5's onboard software but this has made no difference.

So my question is should I format the 5 using formatting software on the PC (if so what's the best software to use) or is it just my ageing 5 getting ready to 'Shuffle of it's mortal coil' at some point in its near future?

Thanks in advance !


Top
   
PostPosted: Fri Jan 09, 2015 6:57 pm 
Offline
Archos Expert
Archos Expert

Joined: Mon Jul 19, 2010 2:24 am
Posts: 180
I've had the issue as well a long while ago (so I don't remember exactly how I fixed it), but you did have the right idea at the start. It's to do with how the video is encoded then transferred. Even files downloaded which were encoded with the correct codecs failed and required re-encoding. Wikipedia has the supported video and audio codecs, I'd recommend you re-encode and try to force the resolution (find this info here.)

On to the transfer, I noticed (when I was using this mode) that transferring video while the device was mounted as a Windows Media Player device also caused issues, because windows tried to re-encode the video on the fly and screwed up a working file. I've had successes getting videos played after transferring them with the Archos mounted as a PC Hard Drive, provided the files can be played back on PC and are encoded correctly.

With all this said, I no longer use my Archos for video playback; the battery life is just not there anymore, so I won't be able to assist too much. However, from one file that did work, this is the codec info from VLC (video is 50 mins long, about 700 MB, and an avi). I hope it helps.
Stream 0
Type: Video
Codec: MPEG-4 Video (XVID)
Resolution: 640x480
Frame rate: 29.970030
Stream 1
Type: Audio
Codec: A52 Audio (aka AC3) (a52 )
Sample rate: 48000 Hz
Bitrate: 192 kb/s

EDIT: If you feel your Archos drive is close to death, you can still extend the life of the unit; you can replace the drive if you wish to try that. There's guides on the forums (I'm 100% sure they're there) as well as on the g3nius page and a how-to page on google. I personally don't use the stock regular 120GB drive anymore as it's too small, instead opting for a 1TB drive.

_________________
A5IMT 2008-2012
A5IMT 2012-


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited