Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Sep 16, 2019 6:22 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Apr 22, 2014 8:49 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Apr 22, 2014 8:21 pm
Posts: 1
Hi, I tryed to root my 80 G9 and I guess I made a mistake. At first I was able to go into the SDE Recocery Menu.
Now I can only go into the normal recovery menu and it seems to me, I have no OS or no image on the tablet. I am not able to connect the device to the PC - no device shows up. Is it possible to fix it on my own or do I have to send it to a repair center? I hope, somebody can help me or tell me a hint, what I can do.

Greetings from Spooky-Bear


Top
   
PostPosted: Tue May 06, 2014 8:18 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Feb 19, 2012 10:38 pm
Posts: 16
If you download the firmware from the Archos website, you can manually install the OS.

Just hook the unit up to your computer via USB and copy the file to the unit.

Reboot the unit holding down the power and volume up keys at same time and you'll come to a white screen.

Choose the "update firmware" option and follow the instructions from there.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited