Unofficial Archos Support Forum
It is currently Sun Apr 05, 2020 7:20 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 31, 2014 7:16 pm 
Archos Novice
Archos Novice

Joined: Mon Mar 31, 2014 7:14 pm
Posts: 1
Hay Folks!

A couple of days ago, I bought myself a Archos 7 Home Tablet v1 (My first ever tablet! Hooray!)
It was only 20 euro's, so the price was right.
I started up the tablet for the 1st time and noticed how slow it was. But, since I was only going to use it to read pdf files and check WiFi signals, it couldn't bother me.
I Tried to watch a movie online, no luck the browser kept crashing. So I checked if what the android version was; and it was 1.5 (released like 300 years ago). So I got online and found a custom 2.3 (gingerbread) ROM. I copied it to my tablet and flashed it.

It was no good, ROM didn't support hardware acceleration, and it was very slow.
So I wanted to flash cyanogenmod 7 to it... But by then I realized i couldn't reach the internal storage of my tablet with USB ...

I Tried ADB and fastboot, adb sees my device and can reboot it... but fastboot doesn't see my device... I can't get into fastboot mode because I have no hardware keys.....

Thanks in advance!

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited