Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Sep 22, 2019 11:03 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sun Mar 18, 2012 6:22 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 18, 2012 2:44 pm
Posts: 5
I am unable to set up an email account for Tiscali on my new Archos 80 G9. I use the email address on my PC with no problems.
I have followed all the instructions on the Talk Talk (Tiscali) website, and I have sent an email to the Tiscali Help Desk and received a reply directing me to the instructions on their site. No help at all.
I have tried using both POP and IMAP, I have tried using both 110 and 143 for incoming mail, and tried using 25 and 587 for outgoing mail. I have tried ticking SSL, and unticking SSL, and all other permutations.
Can anyone help me, please.
Justin M Case


Top
   
PostPosted: Sun Mar 18, 2012 8:06 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Mar 12, 2012 3:28 pm
Posts: 44
Hi. I'm with Tiscali as well so I'll be more than interested to see if somebody has any suggestions, But!

Quite honestly I wouldn't even bother, and I already think you are quite adventurous clicking about with your settings as it is. Most times that I do that I usually get locked out of my account and have to request a password reset so I usually leave well alone.

What I did was set up a Google gmail account ( although I've had a gmail account a long time before getting a G9) , you can set your gmail account to import your Tiscali emails and they will appear with any emails coming in using the gmail address. Of course if you do not choose to give anybody the gmail address you will only have the Tiscali stuff coming in.

I guess that if you are with Tiscali you will have a long standing email address which you want to retain and you can do that because you can set gmail to reply with the email address that the mail came in on and anybody receiving the reply mail from your gmail account will just see it in the same way they have always done. You can also select that a new mail be sent using the tiscal address. You will need to click around the account options and use help it's a bit difficult to explain in a forum post. (use your main computer to do all that it will be much easier)

Once you have the gmail account set up you need to go into synchronise accounts on the G9 and associate your gmail account with the G9 then all your Tiscali email comes into the G9 and will also goes to your main computer in the normal way that it always has done. The other good thing about that is you always have a back up should delete an email from your main computer that you find you later need as gmail keeps allmail in a hidden archive file for a very long time... (need to start a new post it wont let me type past here without great difficulty)


Top
   
PostPosted: Sun Mar 18, 2012 8:25 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Mar 04, 2011 7:36 pm
Posts: 1019
Have you followed the instructions here? http://help.talktalk.co.uk/app/answers/ ... ettings%3F

Don't forget to checkout the "Optional" settings at the bottom.

Oh, by the way, what are you using to read your emails? I strongly recommend using K-9, from Google Play (Market).


Last edited by jamie41 on Sun Mar 18, 2012 8:29 pm, edited 2 times in total.

Top
   
PostPosted: Sun Mar 18, 2012 8:27 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Mar 12, 2012 3:28 pm
Posts: 44
The only drawback is that when you send a mail from gmail (even though it is being sent using you Tiscali address) it will not automatically go to your main computer, but you can get around that, by either forwarding a copy to your Tiscali address or putting yourself on bcc (blind carbon copy) this way the recipient doesn't see the copy sent to yourself in the address line.

What I found initially with the imported mail from Tiscali was that at first it didn't seem to work at all, then after about 24hrs it started coming in but was hit and miss. I suspected this is because gmail has to request the mail from TiscaliMail and Tiscali account security is picky about that.

So after searching my Tiscali account I found an option where you can give permission to forward mail to another none Tiscali account. After I did that it worked as sweet as a nut and has done for about 4 or 5 years or maybe more.

Now I can't be 100% certain just where that forwarding permission is lurking in Tiscali but I seem to recall that you have to have an email open and it is one of the menus you get with an open email. Either that or the setting you get from the main window. They look the same but the options are slightly different. Anybody as adventurous as you should find them though ;)

NB. if you have your Tiscali mail going direct to an email Client (email reader) on your Android it will most likely not also go to a reader such as 'Outlook' on your main computer unless, I would have thought, you do something similar to the above.


Top
   
PostPosted: Mon Mar 19, 2012 12:51 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 18, 2012 2:44 pm
Posts: 5
Jamie41
Thanks for your reply. The link you supplied was my starting place, including the options at the bottom.
As I said in my post, when I contacted the TalkTalk helpline, they merely directed me back to the same link, which was no help at all.
I use Gmail as my main account on the Archos, with no problems.


jack500
Thanks for your detailed reply. I will try your suggestions, and let you know.


Top
   
PostPosted: Mon Mar 19, 2012 1:39 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Mar 04, 2011 7:36 pm
Posts: 1019
justinmcase wrote:
Jamie41
Thanks for your reply. The link you supplied was my starting place, including the options at the bottom.
As I said in my post, when I contacted the TalkTalk helpline, they merely directed me back to the same link, which was no help at all.
I use Gmail as my main account on the Archos, with no problems.

How about posting (all) the Tiscali settings you use successfully with Windows (and Outlook? - or what?)? Maybe we can spot something.

I've yet to find quoted Windows email settings on an ISP site, which didn't also work on Android, whether Gmail, Virginmedia, Hotmail, or my own server.

Just one thing (from when LineOne became Tiscali many years ago), you ARE using the whole email address as your login, and not just your user name? That caught out many people at the time of the transfer.


Top
   
PostPosted: Mon Mar 19, 2012 4:57 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 18, 2012 2:44 pm
Posts: 5
jamie41
The full email settings on my PC, Windows Live Mail, are as follows:-
Properties/General:-
Email address ****@tiscali.co.uk. Tick box 'Include this account etc'
Servers:-
Incoming mail server 'POP3', Incoming mail 'pop.tiscali.co.uk', Outgoing mail 'smtp.tiscali.co.uk', Username '****@tiscali.co.uk', Password ****, tick 'Remember password', Check 'Logon using clear text etc.'
Advanced:-
Outgoing mail 25, Incoming mail 110, Tick 'Leave a copy etc', Tick 'Remove from server etc'.

On the Archos, select Apps, Email, Account setup. Email address '****@tiscali.co.uk'. Password '****'.
Select 'Next'. Select 'POP3'. Incoming Server Settings:- User name '****@tiscali.co.uk', Password '****', POP3 server 'pop3.tiscali.co.uk', Security 'None', Port 110.
Outgoing Server Settings:- SMTP server 'smtp.tiscali.co.uk', Security type 'None', Port 587, tick 'Require sign-in', Username '****@tiscali.co.uk', Password '****'. Select 'Next'.
Error message displayed 'Setup could not finish. Unable to open connection to server'.

If IMAP is selected instead of POP3, the server becomes 'imap.tiscali.co.uk', the incoming port is 143, and the outgoing port is 587.
The error message is the same.
I have tried deleting the '3' from 'pop3', as some servers don't like it. No change.
I've tried adding 'SSL'. No change.
I've unticked 'Require sign-in'. No change.
I've run out of options.
Hope this helps.....


Top
   
PostPosted: Tue Mar 20, 2012 6:06 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 18, 2012 2:44 pm
Posts: 5
jack500

I have found the option to Auto-Forward on TalkTalk/Tiscali, at 'My Mail/Settings/Mail/Auto Forward'.
I'll let you know how it goes....
Thanks


Top
   
PostPosted: Sat Mar 24, 2012 12:34 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 18, 2012 2:44 pm
Posts: 5
jack500

Many thanks for your help.
Your advice was clear and informative.
All my Tiscali emails now divert a copy to my Gmail account, leaving the original on Tiscali.
I can now view my Tiscali emails on the Archos.
Why the Archos cannot be programmed to send and receive Tiscali emails direct, remains a mystery.


Top
   
PostPosted: Sat Mar 24, 2012 2:24 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Mar 04, 2011 7:36 pm
Posts: 1019
"Select 'Next'. Select 'POP3'. Incoming Server Settings:- User name '****@tiscali.co.uk', Password '****', POP3 server 'pop3.tiscali.co.uk', Security 'None', Port 110."

"I have tried deleting the '3' from 'pop3', as some servers don't like it. No change."

Confusing. As per the link, you current setting should be pop.tiscali.co.uk , not pop3.tiscali.co.uk - it that what you have? And port 110, as you say. No SSL with those port numbers. And the outgoing port should be 25.

With the settings as per the link it should work.

Try K-9 email client on your Archos, it's far and away the best, for all sorts of reasons.


Top
   
PostPosted: Sat Feb 06, 2016 1:27 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Sep 03, 2014 10:33 am
Posts: 2
Hi. I'm with Tiscali as well so I'll be more than interested to see if somebody has any suggestions, But!

Quite honestly I wouldn't even bother, and I already think you are quite adventurous clicking about with your settings as it is. Most times that I do that I usually get locked out of my account and have to request a password reset so I usually leave well alone.

What I did was set up a Google gmail account ( although I've had a gmail account a long time before getting a G9) , you can set your gmail account to import your Tiscali emails and they will appear with any emails coming in using the gmail address. Of course if you do not choose to give anybody the gmail address you will only have the Tiscali stuff coming in.

I guess that if you are with Tiscali you will have a long standing email address which you want to retain and you can do that because you can set gmail to reply with the email address that the mail came in on and anybody receiving the reply mail from your gmail account will just see it in the same way they have always done. You can also select that a new mail be sent using the tiscal address. === solitaire card game - play solitaire online === You will need to click around the account options and use help it's a bit difficult to explain in a forum post. (use your main computer to do all that it will be much easier)

Once you have the gmail account set up you need to go into synchronise accounts on the G9 and associate your gmail account with the G9 then all your Tiscali email comes into the G9 and will also goes to your main computer in the normal way that it always has done. The other good thing about that is you always have a back up should delete an email from your main computer that you find you later need as gmail keeps allmail in a hidden archive file for a very long time... (need to start a new post it wont let me type past here without great difficulty)

Thanks for sharing this useful information


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited