Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Dec 10, 2019 5:27 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jan 25, 2012 7:32 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 25, 2012 1:49 pm
Posts: 2
Hi,
I've just installed the Android Market and it's working fine apart from one thing: a lot of applications seem to be missing when I search for them. For example, I looked for Comic Rack and could not find it, I then just downloaded it from a friend via USB stick. Does anyone know what's wrong? Whenever I get search results in the Market, it will say there are hundres of results but will only show one or two of them.
Thanks!


Top
   
PostPosted: Thu Feb 02, 2012 2:58 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Feb 02, 2012 2:51 pm
Posts: 1
imnewtoallthis wrote:
Hi,
I've just installed the Android Market and it's working fine apart from one thing: a lot of applications seem to be missing when I search for them. For example, I looked for Comic Rack and could not find it, I then just downloaded it from a friend via USB stick. Does anyone know what's wrong? Whenever I get search results in the Market, it will say there are hundres of results but will only show one or two of them.
Thanks!


same problem here, please help !!!
also i want to ask for help in rooting Arnova 9G2. Thanks :D


Top
   
PostPosted: Thu Feb 02, 2012 3:30 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Feb 01, 2012 10:37 pm
Posts: 2
Location: UK
have you tried going into settings> applications >manage applications > market . Then select clear data.


Top
   
PostPosted: Thu Feb 02, 2012 3:32 pm 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
it maybe that the dev as marked it as incompatible with your device, the best way to check is to sign on to the google market place with your computer and try to send it from there, it will say if its incompatible there.
if you have side loaded an app that works then it maybe a good idea to contact the dev to let them know that the app works on your device so the flag can be removed.
roy

_________________
COYI


Top
   
PostPosted: Thu Feb 02, 2012 6:58 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
imnewtoallthis wrote:
just installed the Android Market and it's working fine apart from one thing: a lot of applications seem to be missing

You should expect a number of apps to be unavailable (not really missing), because for instance there may be some minor incompatibility with Gingerbread which the developer didn't want you to damage his rating for. For instance I can sideload some Froyo games where the controls are crossed up under Gingerbread.

But if you see a massive lack of apps, I wonder if you used one of the rooted approaches to install market. I saw reports in the associated forums of intermittent problems like that. It's hard to follow, but I saw even the author of the latest approach (finless) report that once in a while his installation of latest 1.3 firmware would do this for him until he reinstalled. (EDIT: now his installation page describes some other solution involving deleting files)

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited