Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Nov 16, 2019 10:36 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Red Light!!!
PostPosted: Tue Jan 25, 2011 10:42 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 28, 2008 9:43 pm
Posts: 12
i have problems booting up my TV +.it gives me the 102 code,i get the screen up asking if i want to use a usb key.i have copied the firmware to the usb key but it doesn't recognize it.I have tried selecting no and repair but the red light just flashes and goes back to the recovery 102 code page.I have tried pushing the tv button on the remote etc.. but all to no avail to get it to boot up.how easy is it to remove the cover and get the hdd out?.I want to try and recover the stuff on the hard drive if possible.i was going to try an IDE external case and hook it up my pc,has anyone has any luck with that?.Thanks for any help!!!!.


Top
   
 Post subject: Re: Red Light!!!
PostPosted: Sun Aug 14, 2011 8:56 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Aug 14, 2011 8:55 pm
Posts: 1
i have exactly the same problem and wondered if there's a solution?


Top
   
 Post subject: Re: Red Light!!!
PostPosted: Thu Aug 18, 2011 4:23 am 
Offline
Archos Guru
Archos Guru

Joined: Wed Feb 20, 2008 2:42 am
Posts: 369
kirky666 wrote:
i have exactly the same problem and wondered if there's a solution?


Most likely the hard drive is faulty.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited