Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Jun 20, 2019 8:33 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 93 posts ]  Go to page Previous 1 2 3 4 5
Author Message
PostPosted: Tue Feb 01, 2011 12:19 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Nov 04, 2010 6:21 pm
Posts: 403
i'm on 2.1.02 and lost about 5gigs worth of video off my sd card yesterday.

_________________
A70 8gb Urukdroid 1.6
Nexus 7


Top
   
PostPosted: Tue Feb 01, 2011 11:24 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 05, 2011 9:03 am
Posts: 10
Version 2.1.04 fix? Anyone with the latest firmware still having problems?


Top
   
PostPosted: Wed Feb 02, 2011 11:34 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Jan 28, 2011 10:31 am
Posts: 13
Tesla wrote:
Version 2.1.04 fix? Anyone with the latest firmware still having problems?
Yep, me. But not on internal storage, not on sd card: viewtopic.php?f=63&t=47588&p=323195#p323195

_________________
Archos 70IT 8GB


Top
   
PostPosted: Thu Feb 03, 2011 5:12 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 18, 2010 5:10 am
Posts: 47
I have the new firmware and the .nomedia file on my SD card. I lost 16 mp4 files yesterday, after connecting to my PC via USB.


Top
   
PostPosted: Sun Feb 06, 2011 2:22 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jan 23, 2011 5:57 pm
Posts: 22
Tesla wrote:
Version 2.1.04 fix? Anyone with the latest firmware still having problems?

I have updated to 2.1.04 immediately after I got the archos 7 in my hands on 3 Feb.
I inserted a 8GB card which I loaded from my mandriva netbook 5Acer Aspire One) with about 4GB videos. They are all gone.
I did not iinsert .nomedia since I don't know how in earth to create an empty file with this name on the archos.
Anyway, its a shame that google and the android people do not care on this problem. If something in IT is a law in stone: any software which unattentionaly deletes foreign files is crap and unprofessional.
This could be a good reason to switch to Apple: obviously they know what they are doing while android seems to be a typical linux product: bricolage and only something for enthusiasts but not for simple users who do not want to care on the details of the IT gadget they are using
Sorry for being so angry since otherwise I had great expectations on the Archos; and most of them are fulfilled; but now I have fear, that by using it I could loose important information.
Ireally hope that the problem is solved soon.

_________________
70IT 3 Feb 11. screen crash in May.


Top
   
PostPosted: Mon Feb 07, 2011 8:52 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Feb 07, 2011 8:44 am
Posts: 1
Same here, as I notice everytime I insert a micro SD card in the Archos and leave it for a day or longer I tend to lose some of the picture/video and it seems like there is something to do with the tablet itself update the multimedia profile internally. I managed to recover (or undelete) some of the pictures from the micro SD card but not all, so I assume it has to be the tablet that causes the problem which makes me now consider whether I should keep it or spend a few bucks to change it with the ipad wifi only version. One thing I do learn from it is to make sure you unmount the SD card everytime before you leave out your tablet untouched to prevent any losses of data but it is somewhere annoying to do so everytime.

Anyone got any suggestion or alternative to fix this would be great as honestly speaking this is a fairly good device for the money it cost and I have no doubt replacing this with either a nook/e-frame for nearly the same cost.


Top
   
PostPosted: Mon Feb 07, 2011 12:29 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Dec 29, 2010 1:09 pm
Posts: 3
I have the new firmware and the .nomedia file on my SD card.
Still losing files, music, video etc
I lost 6mb of files and haven't connected my PC - I transferred the data from my internal storage, and it won't play the files. Has corrupted all the data.

Very annoying...


Top
   
PostPosted: Tue Feb 08, 2011 11:59 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 21, 2010 8:41 pm
Posts: 3
A big issue for me too, this surely must be highest priority for them to fix???

how do you recommend a tablet to someone which randomly deletes files, I've been patient for 2 months now, but really surprised and disappointed they haven't got to the bottom of this


Top
   
PostPosted: Thu Feb 10, 2011 2:15 pm 
Offline
Archos Staff
Archos Staff

Joined: Fri Nov 27, 2009 10:05 pm
Posts: 165
We have been tracking the multimedia files wipe issue on muSDCard for some time now. We are not able to reproduce the issue anymore since 2.1.2.
For those willing to help locating the bug, we will issue soon a beta firmware for testing.
But first let's reset the counters and have someone reporting that the problem is indeed still present on 2.1.4 (i.e. not after an upgrade). What I would like to suggest is:
1) be sure your Archos is using 2.1.4
2) perform a filesystem check on the muSDCard from a PC to be sure that the card has no errors and then insert the muSDCard in the Archos
3) always unmount cleanly exported disks on a PC
4) try to reproduce the bug
This issue has a very high resolution priority.


Top
   
PostPosted: Thu Feb 10, 2011 2:21 pm 
Offline
Archos Staff
Archos Staff

Joined: Fri Nov 27, 2009 10:05 pm
Posts: 165
babynomad wrote:
I have the new firmware and the .nomedia file on my SD card.
Still losing files, music, video etc
I lost 6mb of files and haven't connected my PC - I transferred the data from my internal storage, and it won't play the files. Has corrupted all the data.
Very annoying...

I hear you. Can you please verify that your musd is not damaged (i.e. run a full filesystem check on it).


Top
   
PostPosted: Fri Feb 11, 2011 1:10 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 05, 2011 9:03 am
Posts: 10
I scanned my sd.. no errors.. also I always use safely remove hardware on the pc and turn off usb storage on the tablet before disconnecting the cable.

Micro SD Card: 32GB SanDisk - Class 10


Top
   
PostPosted: Thu Jun 26, 2014 8:56 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 26, 2014 8:47 am
Posts: 1
I have a LG P500 with a 8 GB memory card. I tried copying some songs onto it. I could successfully copy the songs onto the sd card which was connected to my PC using a data cable. The songs could be seen copied on the card while connected to the PC. I could also see the space on the car had reduced. But when I disconnected the phone and tried to check the files, they were gone. I could not find a single file in the folder where I had copied them. Then I again connected the phone and I could see that the space that was earlier occupied, was again free. The files had disappeared on its own.

Please help me resolve this issue as soon as possible. Thanks!


Top
   
PostPosted: Thu Jun 26, 2014 11:40 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Jan 23, 2011 5:57 pm
Posts: 22
so a 4 year old problem is still not solved with archos. oha
good bye archos

_________________
70IT 3 Feb 11. screen crash in May.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 93 posts ]  Go to page Previous 1 2 3 4 5

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited