Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Dec 18, 2017 10:08 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Bricked 504
PostPosted: Fri Aug 22, 2014 4:26 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Nov 04, 2008 7:04 pm
Posts: 6
I have an Archos 504 which previously had firmware 1.2.08 on it for as long as I had it, since I had upgraded the HD to 250GB. I decided I wasn't going to upgrade the drive again, and so thought I could try putting on the latest firmware on, since it was starting to act a bit squirrely anyways. Now since upgrading the firmware, the system will not boot, just goes to the HDD Recovery screen, saying USB or Format. I have tried format, no help, and I have also tried putting on the firmware file again after choosing USB and having it connected to my PC. I also tried putting the old firmware file back on, but get the "HDD Recovery Failed (Code 40)" indicating the firmware is now locked to the 1.6 version I flashed it with. I also tried the reset button inside, with no help. Does anyone know if there is any way to get this back working again? I know going to Archos is not an option since I upgraded the HD (also, they don't even have the firmware for this model on their site anymore), but I'd like to try and recover this if I could..


Top
   
 Post subject: Re: Bricked 504
PostPosted: Tue Sep 23, 2014 10:42 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 14, 2013 2:41 pm
Posts: 47
I think I could help you viewtopic.php?f=18&t=70333


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited