Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Sep 16, 2019 3:04 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Dec 02, 2012 1:38 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Dec 02, 2012 1:25 pm
Posts: 1
I have just downloaded a film (rental) on Google Play. The playback is faulty. Instead of full screen playback I have only one small section of the screen playing the film. The rest of the tablet screen is either black, of given to displaying a section of film stills. The screen has a mosaic appearance with only one of the collaged square/rectangle shapes actually showing (partial) film playback. I have the latest firmware update. I would appreciate help with this, thank you.


Top
   
PostPosted: Sun Dec 02, 2012 2:03 pm 
Offline
Archos User
Archos User

Joined: Thu Feb 02, 2012 9:35 pm
Posts: 84
Can you try playing it with MX Video Player (free download). That player has a choice of hardware and software decoders.


Top
   
PostPosted: Fri Dec 07, 2012 2:41 am 
Offline
Archos Expert
Archos Expert

Joined: Sun Apr 29, 2012 5:05 am
Posts: 242
Location: U.S.A.
ArchiesArchos wrote:
I have just downloaded a film (rental) on Google Play. The playback is faulty. Instead of full screen playback I have only one small section of the screen playing the film. The rest of the tablet screen is either black, of given to displaying a section of film stills. The screen has a mosaic appearance with only one of the collaged square/rectangle shapes actually showing (partial) film playback. I have the latest firmware update. I would appreciate help with this, thank you.


Are you trying to play a rented movie with the Google Movie & TV app? Or, did you somehow download it to your computer and then copy it to the tablet?

Either way, it don't much matter and I highly doubt the suggestion above to use a different video player app will do any good either. As near as I can tell, rented Google movies (or TV shows) are in .wvm (Windows Video Media) format with DRM protection.

Anyway...

The Google Movies & TV aps is totally useless on the 70b. All videos (rented or purchase) from Google will do EXACTLY what you mentioned (that is, only the upper left portion will display). I reported this to Google almost 2 months ago. After several back and forth e-mails the guy said he would forward my info on to the development team. Hopefully they will someday put out and update to fix this for our devices, but have my doubts about that ever happening because these things are really just about totally obsolete now compared to newer devices, like Googles own Nexus 7.

As a side note, you can see EXACTLY the same problem if you use the YouTube app and do a search for the talking cat videos "Oh Long Johnson". Select the one that is 6 years old and it will do EXACTLY the same thing. Try some of the other ones and you will find that some play and others do weird things.

What it boils down to is that the Archos 70b is just really nit picky about videos. They MUST be 720p or lower, and the width/height MUST be a multiple of 16 bits. And, even then, there are other video characteristics it does not seem to like to work with.

In short, you simply can NOT play any Google rented (or purchased) videos on this device. You'll just have to use some other device, or a computer to do that. I know that sucks, but the 70b is a really, really low end tablet. It's a nice tablet in some ways, but also very limited in others.

_________________
Archos 101 G9 8G classic (512M RAM)


Top
   
PostPosted: Tue Dec 11, 2012 5:53 am 
Offline
Archos Expert
Archos Expert

Joined: Sun Apr 29, 2012 5:05 am
Posts: 242
Location: U.S.A.
They just released a new upgrade for the Google Play Movies & TV app, but it still does not work correctly on my 70b (with Honeycomb). It's really kind of strange though because it does work on my much older smartphone that has very limited capabilities and has the much older Gingerbread Android.

I will try reporting the problem (again) to Google, but this time I think I will make a YouTube video and send them the link so that they can actually see what is happening with their app on the Archos 70b devices.

_________________
Archos 101 G9 8G classic (512M RAM)


Top
   
PostPosted: Thu Dec 13, 2012 5:53 am 
Offline
Archos Expert
Archos Expert

Joined: Sun Apr 29, 2012 5:05 am
Posts: 242
Location: U.S.A.
As mentioned, I put together a YouTube video to show the Google Movies & TV app developers the exact problem I (we) have with the Archos 70b (70it2 with Android Honeycomb).

You should be able to view that video from this link.

Let me know if the video link works and also if that is the same problem you have been having?

_________________
Archos 101 G9 8G classic (512M RAM)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited