Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Tue Oct 21, 2014 6:21 am

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 11, 2012 9:19 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jan 08, 2012 2:09 pm
Posts: 2
I noticed a popping noise on my newly installed CM7 Ginggerbread rom when my Archos 101. I know this is a known issue but I was wondering if there is a fix for it?


Top
   
 
PostPosted: Wed Mar 07, 2012 1:07 am 
Offline
Archos User
Archos User

Joined: Mon Mar 28, 2011 11:42 pm
Posts: 61
I just installed the CM7 as well on my A43 and I also get the popping. There was a post on xda about it but I do not remember what it said. Suggest you go over and have a look.


Top
   
 
PostPosted: Mon May 07, 2012 9:50 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Jan 06, 2012 10:55 am
Posts: 6
this has been fixed by the developers and will be in the next release(I have compiled it myself and can confirm it no longer pops)


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™