Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Nov 19, 2019 11:45 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Video playback issues
PostPosted: Sun Apr 24, 2011 8:02 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Apr 24, 2011 7:53 pm
Posts: 2
HI guys,

Can anybody help me? I downloaded a torrent that contained video clips. However when i want to play them i get the message:
"Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file."

I have already downloaded every single codec i could find and still it won't play. I further more tryed to defrag them and still they won't play.
The same message appears everytime. tryied other media players like VLC and Quicktime but none work...!

Can anybody help me please!!??


Top
   
PostPosted: Sun Apr 24, 2011 9:58 pm 
Offline
Moderator
Moderator

Joined: Mon Sep 03, 2007 1:01 am
Posts: 1725
Location: Richmond VA USA
Your going to have to try to convert the video to something that will play. Who knows what it is.


Top
   
PostPosted: Tue Apr 26, 2011 12:46 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Apr 24, 2011 7:53 pm
Posts: 2
Thanks for the advice; however, tryied it, but it still doesn't want to work!!!

I also tried to identify the type with Gspot codec information and it couldn't tell me what type of file it is...

Is there any other way of getting it to play???


Top
   
PostPosted: Tue Apr 26, 2011 12:50 pm 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
if vlc and gpot cant spot the codecs then i suspect this is one of those con jobs that do the rounds in torrent files, if i was you i would just dump the file and move on. these files often try to make you purchase a program to open the files up - then the files are usually just porn or some other junk.
roy

_________________
COYI


Top
   
PostPosted: Thu Apr 12, 2012 3:26 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Apr 10, 2012 10:56 am
Posts: 12
Location: CA
i had same issue,now i had solved it. :D


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited