Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Mar 30, 2017 9:50 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jan 19, 2013 9:34 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 19, 2013 9:15 pm
Posts: 4
Somebody help me please. I have had my tablet since 24/12/2012 and was very impressed for the money until now, last night I plugged it in to charge it and noticed that the red LED was rapidly flashing instead of the solid LED light as normal, so I thought I would leave it on charge overnight to see what happens, in the morning the red LED was still flashing rapidly instead of the solid orange LED I usually get when the tablet is fully charged. I unplugged the charger and turned the tablet on it booted up as normal and I noticed that the battery indicator showed full on screen, I unlocked waited for wifi to connect which it did then I noticed that the battery indicator had dropped by about a third down to 66% when checked then about 30 seconds later the tablet shut itself down, now when the tablet is on charge the LED flashes rapidly and after about an hour on charge when I switch it on I can only get as far as the archos bot logo before the tablet shuts down again.
Any ideas or help would be greatly appreciated.


Top
   
PostPosted: Mon Jan 21, 2013 8:24 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 19, 2013 9:15 pm
Posts: 4
Problem solved, transformer was goosed not bad after 1 month of use.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited