Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Dec 18, 2017 4:05 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jun 22, 2013 2:18 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Jun 22, 2013 2:07 am
Posts: 1
Hi,

Archos gamepad suddenly has button mapping issues and i dont know how to fix it.

Problem: the following buttons all map to the same value "button x". So their actual button's proper value isnt being read. So what i mean is, if i use any emulator or app (even the archos mapping tool) and if i try to map any of these following buttons, they all map to the same value. List of buttons that are giving me this problem :
Up, left, start, X, A.

So its incredibly frustrating if im in an emulator and want to map button Up to Up in the app. Because instead it thinks ive pushed the X button. The analogs still work, but this is crazy i cant figure out whats wrong.

Problem exists in the homescreen also!

Things ive tried to fix this:
Reinstalling the latest firmware
Restoring back to factory defaults

Does anyone have any advice ?

I Swear I've had it with this archos gamepad. First i thought the ghost screen touches were annoying, now this has started to happen. Just dont buy one, i dont recommend!


Top
   
PostPosted: Sun Jun 23, 2013 10:28 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Mar 04, 2013 12:04 am
Posts: 16
Try a custom rom for it?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited