Unofficial Archos Support Forum
It is currently Sat Sep 21, 2019 8:14 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu May 30, 2013 8:54 am 
Archos Novice
Archos Novice

Joined: Thu May 30, 2013 8:24 am
Posts: 1
I've searched the internet and this forum for the issue I have but couldn't find anything similar so I'm posting it here. My problem is this:

It seems the GamePad does turn on, but nothing is displayed in the screen. If I connect the GamePad to the pc by usb while the screen is totally black I can browse the content of the device. Pressing the power button once doesn't give any result. Holding down the power button for 10 secs the connection with the pc is lost and after a short while the Archos still image appears. After that the animated Archos image appears, the connection with the pc is reestablished, the screen goes entirely black and the GamePad's bootup sound is played but nothing appears on the display.

The support documentation concerning this device is very minimal. I can't find any way to hard reset it. What can I do myself to get it working again?

Update: I've also uploaded a video which might make the issue even clearer.

Update2: I've found some similar issues on the net:

Similar issue 1
Similar issue 2

I've already tried these steps (charging the device an entire night, holding down the volume and power buttons simultaneously) to solve the problem but without the desired result.

Update3(final): The problem is solved! See this if you want to know how.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited